homepage Welcome to WebmasterWorld Guest from 23.23.12.202
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
Forum Library, Charter, Moderator: open

WYSIWYG and Text Code Editors Forum

    
Problem with WEBBOT-- creating a form
I keep getting an error '--WEBBOT-SELF--'
iwinner

10+ Year Member



 
Msg#: 1482 posted 9:27 pm on Jun 20, 2006 (gmt 0)

Hey everyone. I recently bought a website, I'm very much a beginner, and I have run into this problem and don't know how to solve it. I use FRONTPAGE to make the website. And yes, I have FrontPage Extensions installed. I'm trying to make a Joining form for people that wish to join my squad. I've set it to save in a file in the FTP called 'formresults.txt' which I put in the main public_html folder. The problem now is that when I hit submit, it takes me to the link: [linktowebsite.org...]

Like I said I'm a beginner, there may be something that would make me a retarded noob that I missed, but thanks for helping me out.

By the way if you would like to see the HTML code from FRONTPAGE I will gladly post it here.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved