homepage Welcome to WebmasterWorld Guest from 54.198.148.191
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe and Support WebmasterWorld
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
Forum Library, Charter, Moderator: open

WYSIWYG and Text Code Editors Forum

    
Dreamweaver Site Definitions
no images on testing server! Remote works fine (phew!)
delboy1978uk




msg:939944
 2:51 am on May 17, 2006 (gmt 0)

hi folks, can you help with this?
my images wont display in my testing server! but they display fine on the remote site (thankfully)

ok more detail:

when i right click the image on the remote site, the properrties show the url as

[site-n.co.uk...]

however on the testing server there is no image, just the little red x

i right click to see the properties, and the url is:

[localhost...]

This is wrong, and it should read

[localhost...]

i have several sites in my htdocs folder, so the site root should be [localhost...]

Now, my site definition settings:

Local
=====
Site Name = site-n
local root folder = D:\webs\site-n
local images folder = D:\webs\site-n\images
http address = [localhost...]

Remote
=====
Access=FTP
host = ftp.site-n.co.uk
host dir = /htdocs/
user, pass etc, all work ok, connects

Testing Server
=============
Server Model = PHP MySQL
access=FTP
host = 127.0.0.1
directory = /site-n/
user pass etc ok connects fine
url prefix = [localhost-site-n...]

I have either done something stupid, not done something, or something like that! The only thing that changed (I upgraded my server btw but it all went seamlessly)was the site definition. Now like I say when I publish it keeps looking in the wrong path for the images...

Any help would be absolutely superb! It's 3:29am and I've been at this for far too long!

Cheers Everyone!

The Del Boy
Live Forever or Die in the attempt

 

delboy1978uk




msg:939945
 2:53 am on May 17, 2006 (gmt 0)

oops just noticed i keyed this in wrong, here it is again

url prefix = [localhost...]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WYSIWYG and Text Code Editors
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved