homepage Welcome to WebmasterWorld Guest from 54.226.191.80
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Smartphone, Wireless, and Mobile Technologies
Forum Library, Charter, Moderators: bakedjake

Smartphone, Wireless, and Mobile Technologies Forum

    
WAP problem or Server Problem?
Cannot access with certain ip
joey2000




msg:931875
 2:37 am on Nov 8, 2005 (gmt 0)

I try to upload the test2.wml to financial2u.com/test2.wml. It work under emulator. Which mean the coding is working.But when I use my handphone to access it, using wap browser, it always show \"response unknown\" or \"connection lost\".

I try to upload the same file to other server. It work fine (so the coding is working and the phone connection is working too). It seems like the server is either block 203.92.128.* ip or the connection is taking too much time until timeout?
Or anything about the server is blocking the port needed to access the web?
If use the phone as modem to connect (EDGE), I can't even see my website (in HTML).
But with normal ADSL , no problem at all.

I really need some assistance on this because wml file is one part of my site. For your information, the MIME setting have been set correctly.

Can someone help me? Thanks in advance

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Smartphone, Wireless, and Mobile Technologies
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved