homepage Welcome to WebmasterWorld Guest from 54.204.215.209
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
Forum Library, Charter, Moderators: bakedjake

Linux, Unix, and *nix like Operating Systems Forum

    
Kmail
Can't connect
David




msg:913971
 12:05 am on Nov 16, 2001 (gmt 0)

I have been stuggling here trying to get kmail configured. Sure looks staright forword. I am using the smtp and pop. I have a basic "mail.mydomain.com" and checked with my host to make sure the ports are correct.

Any Idea where I should look for a can't connect error?

 

David




msg:913972
 6:38 pm on Nov 17, 2001 (gmt 0)

Problem Solved;
Reinstalled the whole Linux os..
Actualy solved alot of problems

littleman




msg:913973
 6:14 am on Nov 25, 2001 (gmt 0)

Glad you got the problem solved David. What distribution did you install, and how did it go?

David




msg:913974
 10:30 pm on Nov 26, 2001 (gmt 0)

I installed the Redhat 7.2 (bought the box to make sure I had what I needed).
First installation I partitioned my hard drive with windows on half and Linux on the other. I used the grub boot loader. I used the custom install and had know Idea what packages I needed to Install (lib's and stuff). So alot of things didn't run the way they should and when I tried to install something new I was always missing something.
Second install I bought a second hard drive and installed everything on it. I still have not got the boot loader to work so I boot Linux from a floppy. Now I am going through the process of uninstalling the stuff I don't need.
I am also trying to learn how to optimize it better. I have a P4 1.7 ghz with 512 megs ram and things load pretty slow (compared to win 98). I am also having a problem with it crashing, mostly when using a browser on the web.

I think if I installed a third time I might get it right!

When a program locks up the machine, is there a way to unlock other than turning the machine of and rebooting?

evinrude




msg:913975
 11:45 pm on Nov 26, 2001 (gmt 0)

Some things you can try (note--I haven't used RedHat in windows mode in a long long time...:)):

1. press <alt>-F2 this (may) take you to another virtual terminal, where you can log in, find the offending process, and kill it. Pressing <alt>-F1 should take you back to the main terminal.

2. Failing that, go to another computer and try telnetting into the machine (or ssh, if you've got that running). Log in, find the offending process, and kill it. :)

3. Possibly, you can press (fuzzy memory alert...) <ctrl>-<alt>-<backspace> to close the windows session and drop to the command line.

littleman




msg:913976
 4:33 am on Nov 28, 2001 (gmt 0)

I've read a lot of good things about redhat's strides in the installation possess. Mandrake has a very good install program, I even got it working on a Sony laptop that was networked through an NT server.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved