homepage Welcome to WebmasterWorld Guest from 54.226.93.128
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
Forum Library, Charter, Moderators: bakedjake

Linux, Unix, and *nix like Operating Systems Forum

    
OpenOffice loading time
...5 minutes for me!
4eyes




msg:908685
 11:03 am on Aug 25, 2002 (gmt 0)

I installed OpenOffice and thought it was incompatible with my system, cos it seemed to hang on loading. After a couple of mins, I killed it and made a mental note to uninstall it later.

Just recently I tried again with more patience.

It boots but takes 5 minutes - the same each time

This can't be right, surely - Any ideas why?

 

martin




msg:908686
 11:23 am on Aug 25, 2002 (gmt 0)

Try the latest stable, no CVS or any development stuff.

4eyes




msg:908687
 12:51 pm on Aug 25, 2002 (gmt 0)

Thanks Martin

I already have the latest stable.

Just tried re-installing again - same problem

Tried a search on Google Groups, couldn't find anyone reporting the same.

I am using Mandrake 8.2, 800Mhz Athlon, 512M Ram.

Q. Is anyone using OO succesfully on Mandrake 8.2 and similar setup?
(just trying to eliminate the obvious before 'digging in' too deep)

bird




msg:908688
 12:57 pm on Aug 25, 2002 (gmt 0)

FWIW, I'm using it with Suse 7.3 on a 330 mHz box, and it takes about 20 seconds to start up.

David




msg:908689
 5:12 pm on Aug 25, 2002 (gmt 0)

Something isn't right. If you start it from a terminal window does it give you any clues or just sit there while its loading ?

How long does it take to load Mozilla 1.0 ?

Duckula




msg:908690
 2:59 am on Aug 26, 2002 (gmt 0)

What is the load on the system? Is some application doing heavy use of the memory, pipes or process switching?

I found that when my download speed is constant and a little over the limit any app takes some extra time loading, specially Mozilla. I'd should fix my tcp settings, I know. That is, of course, a kernel issue. So, what processes are running at the same time?

4eyes




msg:908691
 9:29 am on Aug 26, 2002 (gmt 0)

Mozilla loads in a few seconds and there is no big load on my system - everything else is running fast enough.

I will need to dig in a little deeper - might be linked with my java installation, which was problematic (I believe it uses java for some bits - could be wrong though)

If I get it solved, I'll post back.

heini




msg:908692
 10:07 am on Aug 26, 2002 (gmt 0)

>Java
During installation it asks for path to java, yes. I installed without Java, and everything worked well. Don't even know what Java would be needed for.

I have another problem now with OO, but that's another story.

Brett_Tabke




msg:908693
 12:04 pm on Aug 26, 2002 (gmt 0)

just for reference to open a text document with the windows version is 8 seconds for me.

4eyes




msg:908694
 1:45 pm on Aug 26, 2002 (gmt 0)

OK I give up

Back to Gnumeric and Abiword - which work well enough I 'spose

heini




msg:908695
 1:52 pm on Aug 26, 2002 (gmt 0)

>Gnumeric, Abiword
One of the great things about OO is compatibility with MS products. Open and save from/to MS formats is great for business stuff. Abiword and Gnumeric do that too?

Did you try installing anew without Java support?

4eyes




msg:908696
 2:08 pm on Aug 26, 2002 (gmt 0)

Gnumeric and ABIword both have MSOffice compatibility, although OO looks like it is a little better in this respect.

For what I am doing the differences are minimal.

I might have another play around when I have more time - but these w will keep me covered for the time being.

Brett_Tabke




msg:908697
 3:18 pm on Aug 26, 2002 (gmt 0)

>OO is compatibility with MS products.

I can open more word .doc formats with Open Office than I can with Word.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Linux, Unix, and *nix like Operating Systems
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved