homepage Welcome to WebmasterWorld Guest from 23.20.77.156
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Showing different extension
My widgets.net is not shown, instead widgets.org?!
adfree




msg:222059
 2:36 pm on Jan 26, 2004 (gmt 0)

I own the widgets.org but have DNS-directed it. The widgets.net is the live site but only domain I find within ATW is widgets.org.

I sent them an e-mail, guess what: no answer.

What to do?

Thanks, Jens

PS: BTW, the widgets.net runs very well with all other SE's, 4 years in the game.

 

vrtlw




msg:222060
 12:36 pm on Jan 27, 2004 (gmt 0)

You should do a search for '301 redirect', or review the Apache forum [webmasterworld.com...] if you are on Linux/Apache.

adfree




msg:222061
 12:56 pm on Jan 27, 2004 (gmt 0)

It's got nothing to do with domain change. the mentioned domain was never online. There is no redirect on some pages that would be live, it's the DNS record of the .or site that points to the DNS entry of the .net site.

heini




msg:222062
 1:30 pm on Jan 27, 2004 (gmt 0)

Jens, is this a new development with ATW, has your live site been indexed previously?

adfree




msg:222063
 3:09 pm on Jan 27, 2004 (gmt 0)

has your live site been indexed previously?

>>> it's been live at ATW for more than a year

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved