homepage Welcome to WebmasterWorld Guest from 54.198.42.105
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

This 32 message thread spans 2 pages: < < 32 ( 1 [2]     
alltheweb link:www.domain.com not working
...or just changed?
mcavill




msg:224973
 10:47 am on Sep 25, 2003 (gmt 0)

it's only showning a fraction of the amount of links it used to - does anyone else see the same?

<edit> the title shouldn't have a comma!</edit>

 

steveb




msg:225003
 8:52 pm on Sep 26, 2003 (gmt 0)

The site I mentioned above went back from 40 pages showing for site: to 166 today, which is about half the pages on the site but certainly much less bad than the 40 showing yesterday, so the problem could well have been just a glitch talked about in the other post.

GoogleGuy




msg:225004
 3:53 pm on Sep 27, 2003 (gmt 0)

Still seeing some interesting issues from where I'm sitting. I wish them well with the front-end integration though--it can be a hassle to change something with people watching. heini, that must be a verrrry tiny dog if it fits in a frying pan? :)

This 32 message thread spans 2 pages: < < 32 ( 1 [2]
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved