homepage Welcome to WebmasterWorld Guest from 23.22.128.96
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
FAST not indexing?
Why so many more in Google?
KMxRetro




msg:220946
 12:47 pm on Dec 18, 2002 (gmt 0)

Hi all.
My site has been running for 7 or 8 months now, and a host search for my URL on Google turns up 2,370 results.

The same search on FAST/Alltheweb turns up just 90 results.

Is there any major reason for this? I've submitted my site to FAST and did this before I submitted to Google. I've been waiting for months for the situation to improve.

What am I doing wrong?

 

heini




msg:220947
 12:54 pm on Dec 19, 2002 (gmt 0)

Could be a number of reasons, KMxRetro.

Dynamic pages are not necessarily a problem, but I'm not sure if static urls are not still preferred.

Generally there have been statements from Fast saying that it's not their goal to index everything.
They rather try to index relevant pages from all the web ;)
Does of course not imply your pages are not relevant, but I do not think Fast automatically indexes all pages from a site just because the spider knows about those pages.

I have often seen sites getting indexed peu a peu over several months.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved