homepage Welcome to WebmasterWorld Guest from 50.19.206.49
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
fast,AV Position ranking
please help
altavista




msg:220191
 6:24 pm on Dec 10, 2002 (gmt 0)

i have used positiontech to get many websites into the fast partner sites, all websites achieved good positions but in th last month i have noticed that positions have either dropped right down the rankings or to seem have gone altogether and im completly baffled why? i dont know if it is due to an algorithm change or a problem with positiontech. What worries me is most is that key phrases are in the index but as low down as page 15, after originnaly being on the first or second page.

Has any body else experienced this problem? and has there been an outcome or a way you have rectified this problem?

im new to this and really do appreciate any help you guys can give me

chris

 

Terrier




msg:220192
 7:19 pm on Dec 10, 2002 (gmt 0)

Hi and welcome to webmasterworld
I have in the past had a similar problem with a site submited in the ink database through position tech.
It might be worth your while to give position tech a call and have a chat with them.
Also check your account and see when they last crawled your pages,which pages are indexed,are they the pages that where doing well, if so maybe you need to make some changes,

WebManager




msg:220193
 7:33 pm on Dec 10, 2002 (gmt 0)

There are now many, very well documented, problems surrounding PFI. Go ahead and do it with directories - Yahoo etc. but don't do it with Search Engines.

See the (WebmasterWorld permitted) threads in Fast.

BTW my last comments on this were moved to "New to WebSite Promotion" forum.

I'm certainly not new to website promotion - but you'll find it there.

Terrier




msg:220194
 7:47 pm on Dec 10, 2002 (gmt 0)

I have to agree with WebManager, the best thing I did was to let my account lapse, amazing how many extra pages I then had listed. It has made me very wary of pay for inclusion.

billzeebub




msg:220195
 8:05 pm on Dec 10, 2002 (gmt 0)

thanks for all you info, ive had to change my name from altavista for obvious reasons. Terrier when you say you had to let your account lapse what do you mean?

and does anyone have the complete number to dial for positiontech i have the number but not sure what figures i need to add or omit.

would deactivating my account and then reactivating it make any difference?

Terrier




msg:220196
 8:48 pm on Dec 10, 2002 (gmt 0)

I had trouble with my listings with pay for inclusion, others find it works for them, Its just when it came to renew my listings I decided not to pay and see what happened. And now I am very happy.

heini




msg:220197
 9:10 pm on Dec 10, 2002 (gmt 0)

Terrier, you mention having problems with the Ink listing, was it the same with the Fast rankings?
And when you didn't renew, was there a time when you're pages weren't in the index? If so, how long did it take for them to get in again at Ink and/or Fast?

<added>Welcome to the board, Chris!</added>

Terrier




msg:220198
 9:22 pm on Dec 10, 2002 (gmt 0)

Hi heini
I only did the ink pfi by that time I was too scared to do the fast. My listings never left the index quite the opposite many - many more pages were suddenly included.

heini




msg:220199
 9:26 pm on Dec 10, 2002 (gmt 0)

Thanks, Terrier, interesting.
Frankly I have never done INK PFI, so I can't really comment on that.

Bareback




msg:220200
 1:25 pm on Dec 11, 2002 (gmt 0)

Hi altavista/billzeebub

I've had the exact same problems, PFI in AV and FAST (via Lycos UK) all started well - all submitted pages appeared quickly in top 10 and 20.

That was Sept and Oct, Nov I started seeing slippage, most dropping 10-15 places. I didn't worry too much as there are often fluctuations but Dec has seen complete drops into the 70s and beyond. Now I'm very concerned!

Mostly because is there something inherently wrong with the pages submitted - if so why would they start so well for three months?

As for AV I foolishly PFI and have seen very poor results maybe 2 pages in the top 20 from the start - I can't seem to change that, a complete waste of money.

I'm afraid I haven't got any quick fixes but I'd thought if you saw others with similar problems you'd feel marginally better.

I too would appreciate feedback on how to improve this situation.

BB

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved