homepage Welcome to WebmasterWorld Guest from 54.205.98.35
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
ATW results dropping in and out of the SERPs
Is anyone else noticed this
coco




msg:220497
 12:10 pm on Dec 6, 2002 (gmt 0)

I have a site, which was submitted via PFI to Fast a month ago. The site ranked well with many top 10s, but the results keep intermittently disappearing and returning since. I know many people have experienced drops after PFI, but Iíve not seen sites dropping in and out from one day to the next. Anyone else had this?

The other strange thing is, even when the results are there in ATW, lycos doesn't show any of these. I though lycos and ATW both used the Fast DB?

 

heini




msg:220498
 2:13 pm on Dec 6, 2002 (gmt 0)

Coco, which Lycos are you looking at, Lycos.com?

I have seen some searches (gambling area) lately at Lycos.com, where Fast index appeared to be compeletly eclipsed by other listings.

martinibuster




msg:220499
 2:46 pm on Dec 6, 2002 (gmt 0)

Lycos.com in the u.s. shows fast/atw for me

coco




msg:220500
 4:58 pm on Dec 6, 2002 (gmt 0)

it was lycos.coom and .co.uk and Alltheweb.com

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved