homepage Welcome to WebmasterWorld Guest from 54.196.18.51
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Lycos Paid Submission
emanresu




msg:222200
 2:02 pm on Nov 28, 2002 (gmt 0)

I've been trying a number of paid submissions in the UK to judge success but the one that takes the biscuit is Lycos.

Not only have they taken my money and not carried out the job paid for but they also delisted the one link I had.

[edited by: heini at 2:12 pm (utc) on Nov. 28, 2002]
[edit reason] see sticky mail at top of screen / thanks! [/edit]

 

heini




msg:222201
 1:32 pm on Dec 1, 2002 (gmt 0)

Hi emanresu - welcome to the board

Could you expand a little on what exactly the problem is?
Did you get in contact with Lycos? What's the status of the urls?

groovedigger




msg:222202
 10:23 am on Dec 3, 2002 (gmt 0)

likewise... the paid subs I did in September all ranked in the top 30 results for that first month in both AllTheWeb and Lycos... one month later half of them were listing, and this month I have 4 listings from my 20 submissions... any ideas? They are impossible to contact also...

emanresu




msg:222203
 10:46 am on Dec 3, 2002 (gmt 0)

Amazingly I was contacted by Lycos overnight and they said they would look into my questions. I don't expect a reply until later today but I'll post it when I receive it.

groovedigger




msg:222204
 11:53 am on Dec 3, 2002 (gmt 0)

I await eagerly. However I'm not holding my breath, because similar things have happened to me with Ask Jeeves via I Need Hits submissions, and their response was far from satisfactory... It seems that once they have their money they are happy regardless of whether their infrastructure can handle the amount of submissions they get. Any thoughts on the matter anyone?

emanresu




msg:222205
 12:18 pm on Dec 3, 2002 (gmt 0)

I'll give Lycos the benefit of the doubt but...

we run 2 sites - the first has PPC through Lycos and the other through Google Awords. Google is great in that it picks ups the changes in keywords very quickly and indexes new pages fast. Cost can be high but your can directly affect the cost/results.

Lycos is not off the starting grid yet but who knows if enough of us raise the issue maybe they'll get their act together.

Over to you Lycos....

heini




msg:222206
 1:57 pm on Dec 3, 2002 (gmt 0)

So are we talking Lycos PPC, as in AdBuyer, or Lycos PFI, as in InSite?
PayForInclusion is definitely a whole different concept to PayPerClick.
However - there seems to be an issue with the reporting function at Lycos InSite - you sure your pages are not in Fast index? It may very well be the pages just don't show correctly in your InSite panel.

emanresu




msg:222207
 2:11 pm on Dec 3, 2002 (gmt 0)

Heini

Its Insite but we check Google/Alta Vista/Alltheweb/Lycos every week. No joy

However one very old site we have with static HTML and no changes in the past 3 months get 107 links with Lycos and 120 with Google.

It may be the static-v-dynamic issue (new sites are dynamic) and if so should they take our money without telling us the strengtht/weaknesses of their indexing spiders.

After all we are purchasing a service based on very limited amounts of information as to what they are actually offering....and if there is an issue with the Insite page why don't they fix it?

I'd appreaciate your views as you have more experience in this area than we do.

mfg

heini




msg:222208
 2:52 pm on Dec 3, 2002 (gmt 0)

Fast is usually pretty good at indexing dynamic pages, so that shouldn't be the problem.

Anyway, Lycos should by all means get you answers.

emanresu




msg:222209
 11:23 am on Dec 4, 2002 (gmt 0)

Well I'm impressed with Webmaster World. Got a personal reply from Lycos's product manager for Insite who sorted the problem - partly my fault - but bottom line is check what you are paying for and then check again.

Thanks to WW and Adam

heini




msg:222210
 11:41 am on Dec 4, 2002 (gmt 0)

Glad it all sorted out well for you!
Mind telling us what the problem was, so that others might learn from that?

steveb




msg:222211
 11:47 am on Dec 4, 2002 (gmt 0)

I've just clicked the "URL deactivate" link on my Insite Select screen. It says: "Deactivating will remove the URL from the FAST Index." This is pretty funny since with a free submit I was ranked #1 for one term for more than a year and about #70 for my main keyword, then after doing Insite select I immediately dropped 350+ spots. I'm now ranked #450 (top ten on google, top twenty every other search engine). For a search for my exact site title I can't even rank above pages that merely link to me.

Whatever was activated I want unactivated. This is by far the worst program I have ever seen on the Internet, and the response from FAST has been poor to say the least. I wish there was a clear way to completely erase myself from ever having touched insite select. I hope "deactivating" will do the trick so I can just use the free submit again and raise my ranking 400 places.

groovedigger




msg:222212
 2:42 pm on Dec 4, 2002 (gmt 0)

Steveb - This is becoming more and more of a problem for us as an SEO responsible for answering to clients when their 'insite' paid for listings disappear for AllTheWeb/Lycos results.

I've tried many times to get answers from them, and am hoping that the customer service reps, from whom I end up being fed the usual 'we don't guarantee positions' line, are at least passing on my queries to those who can do something about what appears to just be bad management/infrastructure.

marysz




msg:222213
 9:28 pm on Dec 4, 2002 (gmt 0)

Hi everyone,

I too have paid for several URLs. Any with a dynamic address that include a "?" or "%" are not accepted into their database. They need a simply html or asp page for listing. Not sure their reasoning, but if they using the FAST DB - aren't they based out of Norway? Perhaps the DB is not set up yet for accepting dynamic pages? They need to get with the program.

heini




msg:222214
 10:19 pm on Dec 4, 2002 (gmt 0)

>
Please do not submit web pages with these symbols in the URL: ampersand (&), percent sign (%), equals sign (=), dollar sign ($) or question mark (?). Our spider does not recognize them

So I sit corrected. The regular spider does index dynamic content with ampersand, questions marks etc.
Wonder why the partnerSite crawler doesn't...

marysz, did you consider making static pages out of your PFI pages?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved