homepage Welcome to WebmasterWorld Guest from 54.237.38.30
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
In or Out
What is happening?
princet

10+ Year Member



 
Msg#: 717 posted 7:38 pm on Nov 25, 2002 (gmt 0)

I used positiontech to submit 2 sites to fast/alltheweb and got good listings on some of my keywords 11/04/02 - 11/11/02
Since then I haven't found my sites anywhere.
I have read some posts regarding sites the vanish - they usually reappear after some time. - But for me it has been 15 days now, and I'm begining to be worried that fast has dropped my sites.
My sites are clean (no spam), and completely different from eachother, but both lost all their traffic 11/11/02

What has happend?

 

jdMorgan

WebmasterWorld Senior Member jdmorgan us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 717 posted 11:03 pm on Nov 25, 2002 (gmt 0)

princet,

Welcome to WebmasterWorld!

This happened to me after submitting manually to Fast. After Fast spidered the web and found my pages on its own (through links on other sites), my pages appeared "solidly" in Fast, and I've had no problems since that time.

Hang in there, work on content and getting more on-topic incoming links with good anchor text. When Fast finds a few links to your pages, they should reappear in the index.

HTH,
Jim

princet

10+ Year Member



 
Msg#: 717 posted 7:45 am on Nov 26, 2002 (gmt 0)

Hmm, so even if I paid to be in fast, I need to be found through other sites to actually be in fast. - lol
Positiontech never said anything about this...

This doesn't sound fair to me.

Rumbas

WebmasterWorld Administrator 10+ Year Member



 
Msg#: 717 posted 8:12 am on Nov 26, 2002 (gmt 0)

princet, using PFI you don't have to wait for the spider to pick your site up through other links. It's the frequent spidering you pay for.

In most cases your url should be visible after 48 hours. Try searching for a snippet of text from one of the pages you've subitted. If it's not there, check your logs for a visit from the spider. Finally contact PT, if the url has not been crawled according to the info in your account.

princet

10+ Year Member



 
Msg#: 717 posted 9:28 am on Nov 26, 2002 (gmt 0)

Ok, thanks for the advice.

I just think fast is a bit difficult to understand.

And since google have taken over most of SE market, the few SE that are left seems to be much more important.

It should be easy to rank high on my search terms, I don't have much competition, and it seems that many SEO don't spend as much time on fast.

Looking at my loogs I noticed that I got 1 refferal from alltheweb today, but when I searched for the same search term, my site was not there, nor could it be found anywhere else. (*banging head against the wall)

I think fast is playing with me... Oh well patience is a must, so I'll give it a few more days.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved