homepage Welcome to WebmasterWorld Guest from 54.205.207.53
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Fast is fast
How did this happen?
mayor

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 688 posted 10:07 am on Oct 23, 2002 (gmt 0)

New site went up about six weeks ago. Never submitted it to AllTheWeb or Lycos. A week and a half ago (Oct 11) Fast came in and sucked up the whole site. Yesterday Lycos (primary) and AllTheWeb (secondary) traffic began loading up my logs. It's not a big flood but it sure looks like it when no one else is there. It's a very pleasant surprise!

I only have one or two external links pointing at this site. Did Fast find me this fast by crawling external links?

 

engine

WebmasterWorld Administrator engine us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 688 posted 10:13 am on Oct 23, 2002 (gmt 0)

I've noticed that too, it is pretty quick and is, currently, faster than Google. I'm seeing exactly the same traffic situation.
Googlebot was first to vist but ATW was first to show in the SERPS by a number of weeks.
I do submit sites to ATW and I let Googlebot find its own way.

Rumbas

WebmasterWorld Administrator 10+ Year Member



 
Msg#: 688 posted 10:29 am on Oct 23, 2002 (gmt 0)

Good to hear Mayor that FAST actually is fast :)

FAST would probably have found you through the links pointing to your site. Are those sites in the index already?

mayor

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 688 posted 5:03 pm on Oct 23, 2002 (gmt 0)

Rumbas, I didn't check but I guess they must be. I was just surprised because I got the links to make Google happy and Fast zipped right in while I'm still waiting for everyone else.

mayor

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 688 posted 5:28 pm on Oct 23, 2002 (gmt 0)

Yes, Rumbas, I checked and found at least one site that links to my new site in the Fast index.

Rumbas

WebmasterWorld Administrator 10+ Year Member



 
Msg#: 688 posted 11:26 am on Oct 24, 2002 (gmt 0)

Aha, that could be the reason then.
Anyway, good to see the fast spidering. I hope they will keep it up in the future, cuz we need that 'basket' to put our eggs in as well imo.

ikbenhet1

10+ Year Member



 
Msg#: 688 posted 11:39 am on Oct 24, 2002 (gmt 0)

there fast in including new sites, but slower in description freshness title changes etc.

mat_bastian

10+ Year Member



 
Msg#: 688 posted 8:49 am on Nov 1, 2002 (gmt 0)

I submit, but I have to say that the spider comes quick and and it's hungry when it gets there. I have been getting in and ranking VERY well in ATW I can't get google to come no matter what most of the time, and when I did get it through on another site, it slapped me with a PR0 right off the bat. That's over two months ago and no lifting of it. I really wish Fast was more prominent in other engines.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved