homepage Welcome to WebmasterWorld Guest from 50.19.172.0
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
different results in Lycos and Alltheweb
ArturX

10+ Year Member



 
Msg#: 658 posted 9:43 am on Oct 1, 2002 (gmt 0)

I have completely different results on Lycos.com and on the Alltheweb.com ... I read somewhere, that Lycos might serve region specific results based on the searcher's IP address, but the results on Lycos I am getting don't look very european ... anyone has similiar experience?

ArturX

 

heini

WebmasterWorld Senior Member heini us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 658 posted 10:54 am on Oct 1, 2002 (gmt 0)

Artur, I've heard this a couple of times now, was never able to catch it though.
With ATW hitting refresh sometimes brings the "real" serps up, the same you get on Lycos.

First of course check if all possible filters are set accordingly, like adult filters etc.
And, goes without saying, Lycos adds directory/channel listings and PPC listings on quite a few serps.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved