homepage Welcome to WebmasterWorld Guest from 204.236.254.124
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Pages Showing with out HTML title and only 60 of 2k showing
Why is it showing the URL name as the page title?
Helpmebe1




msg:222244
 2:44 am on Sep 16, 2002 (gmt 0)

Hey all.. I just went onto alltheweb.com , actually went to search.com and saw our site showing up through alltheweb.com I just did some searches... I see only 60 out of our 2000 pages are showing on alltheweb and the pages that do show, show without the page title. For the page title, it is showing the url.. why? Anyone have any ideas? And if they are updating, well 36 pages from an old site of ours that went offline in august 2001 are still showing.

Thanks!

 

HitProf




msg:222245
 8:31 am on Sep 19, 2002 (gmt 0)

Hi Helpmebe1,

I checked some of my own sites but nothing seems to be wrong, both on ATW and search.com.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved