homepage Welcome to WebmasterWorld Guest from 107.20.34.144
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
My Lame Results on AllTheWeb
Is it a baby AllTheWeb inclusion waiting to grow up?
scooch

10+ Year Member



 
Msg#: 531 posted 3:39 pm on Jul 1, 2002 (gmt 0)

When I do a url.all:www.mysite.com search on Alltheweb, I get the following lame results (compared to other richer search results for other sites).

[color=blue]Displaying results 1-2 of 2 web pages found
1. www.mywidgets.com
mywidgets my widgets
www.mywidgets.com/ (1 B)
2. www.mywidgets.com categories/33
mywidgets blue widgets
www.mywidgets.com/categories/33 (1 B)
Results: 1-2
[/color]

My site is quite new and as far as I can tell, I've only been spidered a handful of times in the past month by Fast.

Those are probably the only two URLs that have been linked to from external pages so far.

Is this a glimpse into early stages of AllTheWeb inclusion?

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved