homepage Welcome to WebmasterWorld Guest from 23.22.29.137
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
AlltheWeb/Fast/and Lycos results
beasscr




msg:219358
 5:59 pm on Mar 27, 2002 (gmt 0)

Okay, let me see if I get this, Allthe Web/Fast and Lycos now show the same identical results. Right?

But you need to pay to be included in Lycos but AlltheWeb is free.

So if that's true then why do AlltheWeb and Lycos have the same results? Why would I want to pay Lycos if Allthe Web is free?

Just a little confused!

 

Macguru




msg:219359
 6:01 pm on Mar 27, 2002 (gmt 0)

You can be confused and for a good reason. Lycos results vary big time depending on wich Lycos you query.

beasscr




msg:219360
 6:12 pm on Mar 27, 2002 (gmt 0)

When using WPG, they lump all the results fro AlltheWeb/Fast/Lycos together, should I report by hand then?

And do I continue to submit to both or would AlltheWeb be good enough?

lazerzubb




msg:219361
 6:28 pm on Mar 27, 2002 (gmt 0)

LYCOS.COM is powered by FAST,
FAST powers AllTheWeb.
Lycos uses the same database as AllTheWeb.
I think the people at Lycos can make some changes to the Algo so they show slightly different results than you see on AllTheWeb.com
You don't need to pay to get included in Lycos.
You only need to submit to AllTheWeb.
Lycos have there "Free submission" [searchservices.lycos.com...]
(At the right)
After you've field it in it goes to FAST.

beasscr




msg:219362
 6:35 pm on Mar 27, 2002 (gmt 0)

Aahhh! I completely missed the free sign up on the right. Thanks lazerzubb.

Macguru




msg:219363
 6:37 pm on Mar 27, 2002 (gmt 0)

>they show slightly different results

maison vendre [search.lycos.com] on Lycos : shows 4 irrelevant results

maison vendre [alltheweb.com] on AlltheWeb : shows 39,319 results

I don't call this "slightly different"...

heini




msg:219364
 6:55 pm on Mar 27, 2002 (gmt 0)

Mac - on lycos.com any searches containing accented or other extended (i.e. non-ASCII) characters fail to produce results. IT'S A BUG! This bug sadly lives on their site for some weeks now http://www.webmasterworld.com/forum4/430.htm [webmasterworld.com]

>vary big time depending on wich Lycos you query
apart from that bug the FAST delivered results are identical on all Lycos sites - IF the search options are set to worldwide.

Macguru




msg:219365
 7:05 pm on Mar 27, 2002 (gmt 0)

OOps! I didn't know about the bug. Sorry everyone! Thanks heini.

visitor




msg:219366
 9:18 pm on Mar 27, 2002 (gmt 0)

Hey lazerzubb:)

lazerzubb




msg:219367
 9:21 pm on Mar 27, 2002 (gmt 0)

Hey visitor :)
Anything special? ;)

visitor




msg:219368
 9:29 pm on Mar 27, 2002 (gmt 0)

Oh Nothing...you know same ol' different day:)

You've been hanging out here lately, huh? I was wondering where you've been.

heini




msg:219369
 9:50 pm on Mar 27, 2002 (gmt 0)

Hello Visitor - welcome to WmW
Lots of bright folks are hanging out here - infact they don't just hang out but instead get brighter and sharper all the time!

Coming back to the topic - did anybody ever notice differences in the FAST delivered results between different FAST powered portals and Alltheweb?

Back last summer Lycos.de used to update to the new FAST db weeks after Alltheweb.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved