homepage Welcome to WebmasterWorld Guest from 50.19.169.37
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Lycos descriptions
DrGreenthumb




msg:224693
 1:04 am on Mar 16, 2002 (gmt 0)

I recently submitted a handfull of sites to Lycos through FAST's pay for spider service. All sites that I submitted as subdomains don't pull the description from the META but rather the first text on the page which is a form. I triple checked the meta tags and no problem there, any ideas why the descriptions arent being picked up?

 

IanTurner




msg:224694
 12:06 pm on Mar 16, 2002 (gmt 0)

I thought that was standard for Lycos/Fast listings

heini




msg:224695
 12:11 pm on Mar 16, 2002 (gmt 0)

DrGreenthumb, do you have titles for those pages?
Standard is title, desc, and then <h>.

DrGreenthumb




msg:224696
 4:50 pm on Mar 16, 2002 (gmt 0)

yes i have title, description, and keywords in the head. the title pulls fine and so does the description unless the page is a subdomain, completely weird.

Rumbas




msg:224697
 2:32 pm on Mar 17, 2002 (gmt 0)

That's strange.
I have subdomains in there and they all pull the meta description in the SERP's.

DGT what about other engines - Alltheweb (?) - how's the SERP's there?

IanTurner




msg:224698
 6:10 pm on Mar 17, 2002 (gmt 0)

Hmmm, very odd.

Having just looked through some of my sites. The main site is pulling the top text from the start of the page, and two other sites are pulling the meta description.

It happens on the main domain too, not just sub-domains.

beasscr




msg:224699
 8:15 pm on Mar 29, 2002 (gmt 0)

I'm having a similar problem. But my problem is with the main url and not sub-domain pages, and there is no description at all after my listing.

All tags are there and I see no problem in AlltheWeb or any other search engines.

How can I correct this?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved