homepage Welcome to WebmasterWorld Guest from 54.167.174.90
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
Lycos search problems
anyone else having them?
seoboy

10+ Year Member



 
Msg#: 365 posted 6:19 pm on Dec 3, 2001 (gmt 0)


lycos keeps timing out on me this morning, or giving me "no search results" for searches where there should obviously be results. anyone else having this problem?

 

agerhart

WebmasterWorld Senior Member agerhart us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 365 posted 6:22 pm on Dec 3, 2001 (gmt 0)

yep, Lycos and Hotbot have both been doing this for the past week or so

IanTurner

WebmasterWorld Administrator ianturner us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 365 posted 7:47 pm on Dec 3, 2001 (gmt 0)

Have had similar things on Lycos.co.uk

Liane

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 365 posted 8:09 pm on Dec 3, 2001 (gmt 0)

I don't know if its just me ... but I've had the no search results" problem for several months.

Rumbas

WebmasterWorld Administrator 10+ Year Member



 
Msg#: 365 posted 10:29 am on Dec 4, 2001 (gmt 0)

Both .com and co.uk are stable from Scandinavia now.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved