homepage Welcome to WebmasterWorld Guest from 54.234.60.133
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe and Support WebmasterWorld
Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
Forum Library, Charter, Moderator: open

Deprecated - Altavista, Alltheweb.com Forum

    
fast spider
it is not following my index page, keeps looking for old one
mr_dredd2




msg:219987
 8:47 am on Aug 8, 2001 (gmt 0)

Two sites i manage have the same problem in fast. Fast will NOT follow the new index page. I think there was a server redirection before to another page, and it keeps trying to find that.

anyone else had any strange fast spider encounters??

 

DaveAtIFG




msg:219988
 5:56 pm on Aug 14, 2001 (gmt 0)

Until recently the Fastbot was pretty good about following any links from your index page and indexing them. They seemed to do this about every two weeks. There are changes going on at Fast right now, new partners? (it's that time of year!), a paid advertising program is in beta testing...

There is another thread getting started at [webmasterworld.com...] about Fast's recent spidering habits, maybe you can add something.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Yahoo / Deprecated - Altavista, Alltheweb.com
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved