homepage Welcome to WebmasterWorld Guest from 54.163.89.8
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Partial 403 bans...
when banned by IP?
pendanticist

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 1024 posted 5:55 am on Mar 18, 2003 (gmt 0)

This puzzles me.

Why is it that only certain formmail queries are banned via 403 when I have the IP itself banned?

202.30.243.63 - - [17/Mar/2003:09:44:31 -0800] "POST /cgi-local/FormMail.pl HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:31 -0800] "POST /cgi-bin/FormMail.cgi HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:31 -0800] "POST /cgi-bin/FormMail.pl HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:31 -0800] "POST /cgi-bin/Formmail.pl HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:31 -0800] "POST /cgi-local/FormMail.cgi HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-bin/Form.pl HTTP/1.0" 403 213 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-bin/Form.cgi HTTP/1.0" 403 214 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-local/Form.pl HTTP/1.0" 403 215 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-local/Form.cgi HTTP/1.0" 403 216 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-local/Formmail.pl HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-local/Formmail.cgi HTTP/1.0" 200 876 "-" "Mozilla/4.06 (Win95; I)"
202.30.243.63 - - [17/Mar/2003:09:44:33 -0800] "POST /cgi-bin/Formmail.cgi HTTP/1.0" 200 876 "-"

Anyone?

Pendanticist.

 

Jack_Straw

10+ Year Member



 
Msg#: 1024 posted 7:39 am on Mar 18, 2003 (gmt 0)

A little pattern recognition test?

Look closely to discover that the requests that are 403ed are for a different program name ( Form.* instead of FormMail.* ). Maybe FormMail is caught by a special filter and processed differently?

That can't addres the issue of the IP ban not working. I have no clue about that.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved