homepage Welcome to WebmasterWorld Guest from 50.17.27.205
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
Forum Library, Charter, Moderator: open

Site Graphics and Multimedia Design Forum

    
Another dumb question?
bluesriff




msg:854759
 3:53 pm on Aug 22, 2000 (gmt 0)

Lately I've been getting "GET /favicon.ico " 404 623 "-" in my logs. I have no idea what this is, however it's the last thing that seems to happen before a visitor leaves. Slurp was around yesterday and hit that and left. I'm no great whiz at html. I know enough to get my message across and this is a new one on me. Everything on the page seems to work just fine. I must be missing something. Probably just another bump in the learning curve for me.
Any insights? TIA.

 

DavidP




msg:854760
 4:04 pm on Aug 22, 2000 (gmt 0)

That's one of the more pleasant log entries. It means that someone using IE 5+ has added your site to their favourites.

You can find out more info at [favicon.com ] :)

bluesriff




msg:854761
 4:37 pm on Aug 22, 2000 (gmt 0)

Thanks David. It must mean that they like me. They REALLY like me? Gosh!

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved