homepage Welcome to WebmasterWorld Guest from 23.21.9.44
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
Forum Library, Charter, Moderator: open

Site Graphics and Multimedia Design Forum

    
wmv movie
movie ending on last frame
gb_dev




msg:858333
 6:28 pm on Aug 5, 2005 (gmt 0)

I'm trying to get the movie to stop on the last frame rather than the default behaviour.

Here's is my html so far:


<object id='Player' width="329" height="247" classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95' codebase='https://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701' standby='Loading Microsoft Windows Media Player...' type='application/x-mplayer2'>
<param name='fileName' value="https://#*$!.com/video.wmv">
<param name='animationatStart' value='true'>
<param name='transparentatStart' value='true'>
<param name='autoStart' value="true">
<param name="BufferingTime" value="5">
<param name='showControls' value="0">
<param name="ShowStatusBar" value="1">
<param name='AutoRewind' value="0">
<param name='loop' value="0">
<embed type='application/x-mplayer2' pluginspage='https://microsoft.com/windows/mediaplayer/en/download/'
id='mediaPlayer' displaysize='4' autosize='0'
bgcolor='darkblue' showcontrols="0" showtracker='0'
showdisplay='0' showstatusbar='1' videoborder3d='0'
width="329" height="247" src="https://#*$!.com/video.wmv"
autostart="1" autorewind="0" designtimesp='5311' loop="0">
</embed>
</object>

Thanks,
g.

 

MiloMinderbinder




msg:858334
 1:34 am on Aug 7, 2005 (gmt 0)

I know this isnt too helpful becuase I cant offer the answer but I know there is a new Classid for WinMedia Player.

pixelkat




msg:858335
 9:02 am on Aug 8, 2005 (gmt 0)

instead of autorewind="0", the required value is "false". likewise, the value for autostart="true", rather than "1".

kr

gb_dev




msg:858336
 2:36 pm on Aug 8, 2005 (gmt 0)

The changes didn't make a difference, when it's done playing you see the statusbar and the square where the movie plays is empty.
MiloMinderbinder




msg:858337
 1:04 am on Aug 9, 2005 (gmt 0)

Similarly, I have been wondering if there is a way to have the the player load a particular frame until the user selects play?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Site Graphics and Multimedia Design
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved