homepage Welcome to WebmasterWorld Guest from 54.197.110.151
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
Googlebot following my surfing behavior!?
turbohost

10+ Year Member



 
Msg#: 31043 posted 8:35 pm on Sep 1, 2005 (gmt 0)

Hi Guys,

I was building a stats script for some of my brandnew sites and I noticed something really astonishing ... a googlebot following my surfing behavior! Is this common practice by Google or should I panic? :-> I'm running Firefox as a browser (no plugins installed). I replaced my own IP address with x.x.x.x.

crawl-66-249-65-15.googlebot.com --> /article/12645/NTT.html
x.x.x.x --> /article/12645/NTT.html
crawl-66-249-65-15.googlebot.com --> /browse/n/0.html
crawl-66-249-65-15.googlebot.com --> /browse/n/0.html
x.x.x.x --> /browse/n/0.html
crawl-66-249-65-15.googlebot.com --> /search.html
crawl-66-249-65-15.googlebot.com --> /linkexchange.html
x.x.x.x --> /search.html
crawl-66-249-65-15.googlebot.com --> /linkexchange.html
x.x.x.x --> /linkexchange.html
x.x.x.x --> /

 

johnnyc

5+ Year Member



 
Msg#: 31043 posted 1:10 pm on Sep 2, 2005 (gmt 0)

If you run AdSense I think Google will spider the pages once it knows about them. By visiting your pages you may have been telling Google that the pages exist. If you don't run AdSence then I have no idea.

quotations

10+ Year Member



 
Msg#: 31043 posted 10:08 pm on Sep 2, 2005 (gmt 0)

The toolbar also tells them about the page if you are running that.

turbohost

10+ Year Member



 
Msg#: 31043 posted 6:54 pm on Sep 3, 2005 (gmt 0)

It's got to be Adsense ...

netscan

10+ Year Member



 
Msg#: 31043 posted 7:12 pm on Sep 3, 2005 (gmt 0)

I noticed this as well while tailing my access log, the bot would "follow" my visitors around. Trippy!

zCat

10+ Year Member



 
Msg#: 31043 posted 1:20 am on Sep 4, 2005 (gmt 0)

It's got to be Adsense ...

Yup, that's typical MediaBot behavior. To the OP: try modifying your tracking script to show the User Agent; that will give you a definite answer.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved