homepage Welcome to WebmasterWorld Guest from 54.167.174.90
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google SEO News and Discussion
Forum Library, Charter, Moderators: Robert Charlton & aakk9999 & brotherhood of lan & goodroi

Google SEO News and Discussion Forum

    
URL Shows - Company name does not!?
inferno

5+ Year Member



 
Msg#: 28960 posted 6:31 am on Apr 9, 2005 (gmt 0)

im not a real expert on organic searching, but check this out...

if i go to google and type in my url www.mycompanyname.com it comes up with a link thats like

My Company Name

my company rules blah blah blah

but then, if i do a search for
My Company Name

none of the results show my company on them lol

why would that be?

none of the results have my company name in it, and when i search for my url i see the main title as my company name...and yet.....

 

inferno

5+ Year Member



 
Msg#: 28960 posted 4:56 pm on Apr 15, 2005 (gmt 0)

this post was under review and eventually accepted, tho by that time it drifted to the second page lol, so i wanna bump it to get an answer :)

inferno

5+ Year Member



 
Msg#: 28960 posted 3:58 pm on Apr 16, 2005 (gmt 0)

anyone?

inferno

5+ Year Member



 
Msg#: 28960 posted 10:56 pm on Apr 17, 2005 (gmt 0)

heh, guess not.

jezlinux

10+ Year Member



 
Msg#: 28960 posted 9:26 am on Apr 18, 2005 (gmt 0)

I'm seeing something similar - a quoted keyword search on the exact title of my home page (the site name) no longer finds that page. Other pages from the site *do* show up some way at about position 60+, but no sign of the home page anywhere.

Similarly, other searches will find the home page.

Don't know if this is the same as what you are seeing; my site has recently shifted hosts, so Google may perceive that there's duplicate content. Prior to the host change my home page was showing up, but only at position 280+. I'm hoping the issue is transient.

inferno

5+ Year Member



 
Msg#: 28960 posted 2:49 am on Apr 19, 2005 (gmt 0)

yeah, i think were having the same problem, if i type in my url, it shows the title being my company name, but if i search for my company name, it doesnt find the site, lol

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google SEO News and Discussion
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved