homepage Welcome to WebmasterWorld Guest from 54.234.0.85
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
Showing no back links
But displaying sites that link to me with title search.
mack




msg:213923
 1:46 pm on Sep 7, 2002 (gmt 0)

If I do a search for link:mysite.com it says there the query found no results. But if I do a search for site title, it first finds my site then starts showing pages that link to my site. why is this, why it is hiding backlinks?

 

andreasfriedrich




msg:213924
 2:37 pm on Sep 7, 2002 (gmt 0)

Try link:www.mysite.tld since most often people will link to the www subdomain. If you still get no results itīs either that Googles errs or that there are no links from pages with PR4+.

mack




msg:213925
 7:17 pm on Sep 7, 2002 (gmt 0)

trying link:http://www.site.com link:http://site.com and still no backlinks...title search desplays all back links link: doesnt even show the high PR pages that link to me.. some 6's and a couple of sevens???

SuperSoup




msg:213926
 1:12 am on Sep 8, 2002 (gmt 0)

bet ya that your page is PR4 or under check cause if it is you wont see back links

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved