homepage Welcome to WebmasterWorld Guest from 107.22.45.61
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

This 135 message thread spans 5 pages: < < 135 ( 1 2 3 4 [5]     
Google July 2002 Update
Martin




msg:79954
 3:35 am on Jul 26, 2002 (gmt 0)

i see different link:yahoo.com results

 

Brett_Tabke




msg:80074
 5:23 pm on Jul 28, 2002 (gmt 0)

Taxpod - it was stable in very little time - yes. They appear to have been working out the turn around time. I think part of that is from the "ever flux effect". They've figured out how to cut down on the transition time and db distribution time.

dan_popescu




msg:80075
 5:24 pm on Jul 28, 2002 (gmt 0)

Bobmark
No, can't be the problem. The site is about 3 months old. Before this update I had one link showing, and, before the date you mentioned I had a few more other inbounds. Now, none of them are showing, not even the one I had. I really don't get this.

bobmark




msg:80076
 5:50 pm on Jul 28, 2002 (gmt 0)

I find the whole links in area unreliable in Google and other engines.
In inktomi fed engines and lycos I will see links in appear, disappear, re-appear on almost a daily basis. I know it tends to lag way behind current links in, but I am also sure anything other than a static page link is hit and miss.
I am not sure—I'm sure there are people on here who know definitively—but from looking at how googlebot behaves on my logs, I don't think it will pick up anything other than a permanent link on a static page.

dan_popescu




msg:80077
 6:14 pm on Jul 28, 2002 (gmt 0)

Thanks Bobmark. I guess I'll just have to wait til next month and see what happens. I hate this, especially that I don't see the reason why it happened.

doc




msg:80078
 6:11 am on Jul 29, 2002 (gmt 0)

Update not stable yet?
One of my subdirectories is doing very well on www2 and www3 and intermittantly on www, as late as tonight. It has a PR3 after redirect and is showing up on the first page for a key word. It is ahead of several sites with PR7. Wonder if it will stick. You can see what I mean by doing a search for 411 Canada and looking at the 3rd listing down.

Muskie




msg:80079
 7:15 pm on Jul 29, 2002 (gmt 0)

The three domains have definitely not synched. For the website I've been observing www2, and www3 list the site correctly while in www.google.com it is still fubar'ed.

I'll be glad when this is all sorted out.

Muskie

Encounter




msg:80080
 11:24 pm on Jul 29, 2002 (gmt 0)

Hey,
Does any of u guys know whether Google has started its crawl? Please let me know

davidku




msg:80081
 12:30 am on Jul 30, 2002 (gmt 0)

Have been monitoring www, www2, www3 every day ..

Today, I am completely out from google.yahoo.com and google.com.

Yesterday still got some traffic from YahooGoogle but today down to zero. It is very unstable. Wonder what's happening there. My page rank is 5-6 but now all not ranked at all. Hope they can quickly clear this mess otherwise I will be in big trouble. Sigh ..........

24bit




msg:80082
 12:35 am on Jul 30, 2002 (gmt 0)

Looks like the PR calc. is kicking in. My homepge has been PR5 with main pages at 4. Now my main pages are starting to show as 5's.

electro




msg:80083
 11:27 am on Jul 30, 2002 (gmt 0)

Yup, PR is changing for me too. Up one point! woo woo!

Muskie




msg:80084
 3:48 pm on Jul 30, 2002 (gmt 0)

Today our sight seems to finally have been sorted out. This was on the .ca version of Google too. Google seems to route me to .ca but not always.

Muskie

jtl




msg:80085
 4:00 pm on Jul 30, 2002 (gmt 0)

Hi
I have just noticed that I have an extra 200 pages listed in google and that there has been movement on 4 out 5 of my top keywords, they seem to be stable on www, www2 and www3 does this mean its come to the end of the dance for me now?
Thanks JTL

Go60Guy




msg:80086
 5:23 pm on Jul 30, 2002 (gmt 0)

Seems to me its been stable for at least the last 24 hours. I think its fully propagated on all the Google servers.

mahlon




msg:80087
 6:03 pm on Jul 30, 2002 (gmt 0)

Since the updade our PR went from 7 back to 6, it moved to 7 about 2.5 weeks ago. And we were #2 for a keyphrase and it got replaced by a site using invisable text and keyword suffing. Some of our other high ranking pages were just dropped all together. I am upset to say the least. :( :( :(

tankman




msg:80088
 8:11 pm on Jul 30, 2002 (gmt 0)

The update isn't finished. I'm showing different results for www www2 etc. on a few of my sites.

[edited by: Brett_Tabke at 6:05 am (utc) on Aug. 6, 2002]
[edit reason] The update over and done with for this month, and so we close this thread. [/edit]

This 135 message thread spans 5 pages: < < 135 ( 1 2 3 4 [5]
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved