homepage Welcome to WebmasterWorld Guest from 54.204.58.87
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
Googlebot causing 404
trayde




msg:112599
 2:04 am on Sep 30, 2004 (gmt 0)

For the past year Googlebot has been visiting my site and causing 404s. It seems to access:
1) every page = good bot
2) every page + domain name = bad bot
3) every page + domain name minus "www" = bad bot

As far as I can see I don't have any links on any page which links to my domain name without an http:// first. I have contacted google, who insist they are bad links to my site. However, I can only see Googlebots accessing these non existent pages.

Any help would be appreciated.

Thanks.
Jon

 

celenoid




msg:112600
 3:58 am on Oct 1, 2004 (gmt 0)

Have you tried the link: command in Google on the 404's? You might find out who is linking to these bad pages. Alternately, update your robots.txt file to disallow spidering them.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved