homepage Welcome to WebmasterWorld Guest from 54.166.173.147
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
Not Listed in Google Yet
Googlebot doesn't crawl site.
vampke




msg:183084
 3:06 pm on May 13, 2004 (gmt 0)

Hi,

I'm not sure if this is the right group, I'm new at this, but here it goes:

In the stats it seems that googlebot enters the site but it only loads 1 Kb.
A few weeks back a cache of my page was shown on google, but it isn't there any more.

What could be the problem?

Thanks for comments

[edited by: ciml at 4:47 pm (utc) on May 17, 2004]
[edit reason] No specics please. [/edit]

 

ska_demon




msg:183085
 3:39 pm on May 13, 2004 (gmt 0)

You have your homepage listed in google. If this site is new be patient. The spiders will come and get everything eventually. Submit ONCE and sit back and watch.
Get some links from other relevant sites. The bots will follow them to your site.

vampke




msg:183086
 6:47 am on May 17, 2004 (gmt 0)

hi, thanks for the reply, but as stated earlier: I had a good rating for a particular search term, but if I enter it now my site is not listed anymore, also there is no cache of the site in google, which was there before.

The links are a different topic, I tried to contact a few webmasters for a link exchange, but this isn't easy at all!

Sathish




msg:183087
 7:00 am on May 17, 2004 (gmt 0)

Vampke,
No doubt google bot will return to your site again. But you start concentratin in getting theme-related links to your site.

vampke




msg:183088
 7:26 am on May 17, 2004 (gmt 0)

Hi, Sathish, Thanks for the quick respons.
Obviously I'd like very much to get high ratings. Google has visited my site 7 times this month, but in the stats is shown that it only sees 1 byte of it, which makes me think there is definitely a problem. Since it has been seeing 1 byte, the cache has disappeared and I'm out of the search results.

vrtlw




msg:183089
 9:20 am on May 17, 2004 (gmt 0)

Relax,

If I am right you have quite a new site, if so googlebot will settle down and eventually you will get a stable listing in the SERPS.

(You may be amazed by the amount of people that ask similar questions that you have done and they just come back a few weeks later to say "Google is the Bomb, they got me listed in just two weeks").

vampke




msg:183090
 12:02 pm on May 17, 2004 (gmt 0)

Hi,

Thanks for taking the time to reply. The site is not pretty new in fact: I've had it online since January.
The thing is: the search term I was using only gives 40 results or so and I used to be n 1. Now I'm not listed at all.
I did make some changes in the index-page. Maybe I accidentely did something wrong there? I wouldn't know what though, hence my question.

atlrus




msg:183091
 3:34 pm on May 18, 2004 (gmt 0)

vampke
sticky mail me your url, I would love to take a look at it. 7 times in a month makes me very curious.

vampke




msg:183092
 4:00 pm on May 18, 2004 (gmt 0)

hi altrus,

what is so special about 7 times in a month?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved