homepage Welcome to WebmasterWorld Guest from 54.205.168.88
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
How do i know whether i my site is penalized?
Is there any way i can check whether my site is penalized or not?
AjiNIMC




msg:209416
 9:43 am on Oct 10, 2003 (gmt 0)

Hi,

How can I know whether my site is penalized or not? Is there any way to figure it out, Can we track the reason also?

Thanks

Aji

 

nutsandbolts




msg:209417
 10:25 am on Oct 10, 2003 (gmt 0)

Doesn't look penalized to me. You really need to build up some links to your site - that is the reason you're not showing up well. Dmoz, Yahoo! etc...

tribal




msg:209418
 10:29 am on Oct 10, 2003 (gmt 0)

Look at the PR in the Googlebar, if it's gray, it's not indexed (yet). If it's 0/10, it is possible it was penalized, especially if the PR was higher before.

iam david lee




msg:209419
 9:51 am on Oct 11, 2003 (gmt 0)

My site has 0 PR and only the manin index file is on google. I am not sure how to check if it is banned.

Should i email google and ask them to have a look at the site.

Would appreciate any help/comments...

percentages




msg:209420
 10:11 am on Oct 11, 2003 (gmt 0)

If it is the site in your profile then I see PR2. Remember to use the www subdomain when checking PR with the toolbar;)

According to ATW that site has no backlinks....Google looks on you better than ATW.....not often the case.

Inktomi doesn't seem to like that site either yet.

I don't see any ban or penalty here....you just need to build those backlinks.

iam david lee




msg:209421
 11:27 am on Oct 11, 2003 (gmt 0)

hi

" Remember to use the www subdomain when checking PR with the toolbar;) "

I dont know how to do this can you please help.. when i goto the site i just get PR 0...

AjiNIMC




msg:209422
 5:44 pm on Oct 11, 2003 (gmt 0)

I dont know how to do this can you please help.. when i goto the site i just get PR 0...

type [xyz.com...]
instead of [xyz.com...]

Even my site has the same problem(I donot know whether its a problem), what is the theory behind it?

Thanks

Aji

iam david lee




msg:209423
 6:33 pm on Oct 11, 2003 (gmt 0)

thanks...

I still get PR 0. dont know if my site is penalized.. Is it ok to email them and ask them...

Zapatista




msg:209424
 7:15 pm on Oct 11, 2003 (gmt 0)

An all white toolbar or 0/10 does not necessarily mean you are penalized. Every new page I add to one of my website's (that is a PR 5 on all main directory pages) has a white toolbar reading until Google updates it's PR value, then that page becomes PR 5 like the rest of them.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved