homepage Welcome to WebmasterWorld Guest from 54.226.43.155
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
PR 4 with no back links - now dropped to PR0!
What's happened?
ecommerce man




msg:184785
 1:22 pm on Sep 2, 2003 (gmt 0)

I've got a site that did have a PR4 across the sites pages. Today the PR dropped to 0! Any ideas why it would do this?

Thanks guys

 

thereuare




msg:184786
 4:02 pm on Sep 2, 2003 (gmt 0)

Same here... PR dropped to zero in the last few days.

Some will tell you that we are being penalized, but as far as i know my site is clean, so i'm hoping it's just a fluke and will change with the next update.

Given all the tweaking that Google has been doing lately, i think this is quite possible.

petertdavis




msg:184787
 5:54 pm on Sep 2, 2003 (gmt 0)

What do you mean 'no back links'? Nobody links to your site?

jon80




msg:184788
 6:13 pm on Sep 2, 2003 (gmt 0)

If the site has no inbound links the pr4 would have been an estimated pr.

toolkit




msg:184789
 7:34 pm on Sep 2, 2003 (gmt 0)

I didn't think the toolbar estimated pr any more

dougmcc1




msg:184790
 7:50 pm on Sep 2, 2003 (gmt 0)

Aren't penalties reflected by a gray bar?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved