homepage Welcome to WebmasterWorld Guest from 54.163.91.250
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

This 137 message thread spans 5 pages: < < 137 ( 1 2 3 4 [5]     
Pagerank has updated on -cw
and new backlinks too
steveb




msg:86169
 6:58 am on Aug 29, 2003 (gmt 0)

Yahoo at 857,000

 

Namaste




msg:86289
 8:17 am on Sep 1, 2003 (gmt 0)

looks like the SERPS have updated again

yes they have, with PARTIAL updates as compared to what was seen on 28th August.

glitterball




msg:86290
 10:38 am on Sep 1, 2003 (gmt 0)

I am still seeing the old SERPS.

Interestingly, I am now seeing the SERPS from www-cw on the 29th on Yahoo!

Could the www-cw datacentre have been providing 'special' results for Yahoo?

bignet




msg:86291
 10:41 am on Sep 1, 2003 (gmt 0)

Thanks John

troi21




msg:86292
 11:13 am on Sep 1, 2003 (gmt 0)

I'm seeing very different results on -ex google than the other datacenters

markus007




msg:86293
 3:30 pm on Sep 1, 2003 (gmt 0)

yup, results on Ex are different and spreading.

Namaste




msg:86294
 7:20 pm on Sep 1, 2003 (gmt 0)

"Deep" results of 28th August have vanised...not on any data-center or the main site.

However seeing lots of FreshBot pages (upto level 3) with Sep 1 tags.

What happened to the deep index...did it get erased by mistake?

onfire




msg:86295
 7:54 pm on Sep 1, 2003 (gmt 0)

That must be a first, well it is for me

just looking in the SERPS and i did see my site with fresh tag from 31st Aug early today, but now i see its showing 1st Sep.

This is very fast going as its normally takes 1 or days later before it shows what freshbot has crawled and fresh data is added to the SERPS.

This is very fast!

Namaste




msg:86296
 8:02 pm on Sep 1, 2003 (gmt 0)

Yep, FreshBot is turning around v. quick

johnnydequino




msg:86297
 8:09 pm on Sep 1, 2003 (gmt 0)

I wrote a new page yesterday and it's already up on google - somewhere. Mini dance? jd

James_Dale




msg:86298
 9:16 pm on Sep 1, 2003 (gmt 0)

Noticed this mini crawl that the problem with [sometimes inexplicable] internal pages ranking high has been resolved. Few internal pages at the top now, seems to be pure domains again.

bignet




msg:86299
 2:10 pm on Sep 3, 2003 (gmt 0)

you were right John. my sites are back and on top of serps for some competitve words :)
Its just amazing that sites can show up on day 1, disappear on day 2, and then come back on day 4

Namaste




msg:86300
 8:37 pm on Sep 4, 2003 (gmt 0)

shall we call this one "Break-Dance" :)

DerekH




msg:86301
 9:56 pm on Sep 4, 2003 (gmt 0)

>shall we call this one "Break-Dance" :)

I mourn the chance we had of the third update being the Charles Dance...

Zapatista




msg:86302
 10:14 pm on Sep 4, 2003 (gmt 0)

definitely a nice difference on ex and cw, both are better for me and I hope it's the sign of something that will spread. Kind of like the Blaster G Dance.

ronin




msg:86303
 2:08 am on Sep 5, 2003 (gmt 0)

Here's a question:

My serps are dandy and Toolbar PR across my site is as normal - but Toolbar on my index page has gone from seven to graybar. I haven't done anything naughty (AFAIK). Should I put this down to questionable toolbar behaviour or should I do something?

I'm happy with GoogleGuy's recommended philosophy of worrying more about serps than toolbar PR and worrying more about visitor numbers than serps - that seems the right way around to look at things, so I'm not too bothered unless someone tells me I should be.

<added>Oh hang on a sec... no wait, the toolbar PR is normal if I click on a link to my site from another website. It's only a graybar if I click through from a Google results page. And in that case all the other results are also showing a graybar (apart from the very first result, bizarrely...)

This is weird - is it known, temporary behaviour or old hat? </added>

zf007




msg:86304
 10:20 am on Sep 5, 2003 (gmt 0)

This is weird - is it known, temporary behaviour or old hat?

I have the same experience,seems like a bug

Dayo_UK




msg:86305
 11:22 am on Sep 5, 2003 (gmt 0)

This is weird - is it known, temporary behaviour or old hat?

I have the same experience,seems like a bug

Me too - Scared the life out of me first time but now I see this happening regularly.

This 137 message thread spans 5 pages: < < 137 ( 1 2 3 4 [5]
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved