homepage Welcome to WebmasterWorld Guest from 54.204.94.228
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
It was partly there, and now it's gone!
Banging my head against the wall getting my site listed
PhilWattis




msg:69433
 8:25 am on Aug 20, 2003 (gmt 0)

Hi all,

Go easy on me, it's my first posting to the forum. I've designed a built a couple of web sites for the company I work for, and have been trying to get them listed on Google.

The first site has gone on really well and I have successfully managed to do some optimisation for targeted results.

The second site, I am really struggling with. It was first submitted about 1 month ago, only a week or so later than the other site. Pretty soon after this, the home page appeared on Google.

It had been receiving a lot of visits from the Googlebot, but only ever the home page and robots.txt, then earlier this week it finally looked like the bot was indexing the rest of the site. I know check this morning and not even the home page is indexed any more :-(

The page is valid html and I haven't done any search engine optimisation or spamdexing that may get it banned. I'm at a bit of a loss, and getting it the neck from the MD as currently most of our hits are costing us money through sponsored adwords.

Any ideas or help greatly appreciated. I did have a thought - could it be that I have just not waited long enough yet? The powergroup site was already on Google in a form before the redesign took place, whereas PowerCS is an all new site (and new domain name). I just got quite worried this morning when things seem to have taken a step backwards :-(

[edited by: Marcia at 8:32 am (utc) on Aug. 20, 2003]
[edit reason] No specific URLs please. [/edit]

 

Marcia




msg:69434
 8:38 am on Aug 20, 2003 (gmt 0)

What's the situation with the domains, since you say one of them is a previously existing site and one is a new site?

How many domain names point to each of them? Is it (without getting into specifics) the same domain name as what got crawled a while back?

PhilWattis




msg:69435
 9:02 am on Aug 20, 2003 (gmt 0)

The site that has indexed very well, is a domain name that we have had for years, the site that's sending me grey is pointed to by two domains that were only registered earlier this year.

theitboy




msg:69436
 9:17 am on Aug 20, 2003 (gmt 0)

I'm in kind of a similar situation. I first put up my site in late May, got a few links, Google found the index page on schedule, and everything seemed to be going fine.

Then, around the time the backlinks got updated, my site dissapeared from the index. No cached page - sometimes the URL is present, sometimes it isn't.

A couple of times since then the index page has shown up for a day or so, via freshbot, but it goes again almost immediately.

Now here's where it gets strange - I now have about five pages linking to me, in the PR3-PR6 range. At least they used to be - because they've all gone grey bar on the toolbar. I can only assume this is from linking to me, as UNIVERSALLY on these sites, their other pages have page rank. Some of them are directory listings - the page that links to me is grey bar, pages either side are PR5. (My site has PR0, but white bar).

It's as if Google is treating me as the most vile spammer in the world, penalizing not just me but established sites that link to me - which would probably make these sites pretty unhappy if they noticed. And yet, for the life of me I can't see that I'm doing anything wrong. It's just a personal website, nicely designed, and as far as I can tell free from anything spammy, and if I had any competitors (which I don't - it's not that sort of site) I'd be more than happy to explain anything I'm doing.

Does anybody have any idea what I can do about this mess?

PhilWattis




msg:69437
 9:35 am on Aug 22, 2003 (gmt 0)

Well, it seems I was a bit previous, as today the whole site has magically appeared on Google.

I'm a happy bunny now :-)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved