homepage Welcome to WebmasterWorld Guest from 54.234.0.85
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

This 203 message thread spans 7 pages: < < 203 ( 1 2 3 4 5 [6] 7 > >     
Index page is vanishing temporarily
doc_z




msg:99159
 6:25 pm on Aug 3, 2003 (gmt 0)

One of my sites, which was affected by the 'index page dropped phenomenon' (bug, penalty or whatever), is vanishing temporarily from the results (when searching for keyword1). The problem often occurs when searching the first time. When the result page is reloaded, normally the page reappears.

The problem doesn't seem to be related to a specific data centre (i.e. it can occur at all of them). The problem also arises for a search of allinanchor, allintitle and allintext of keyword1. However, it seems that other keywords or combination of keywords are not affected.

Anybody else seeing a similar behaviour?

 

James_Dale




msg:99309
 8:17 pm on Aug 14, 2003 (gmt 0)

yikes!

OldGuy




msg:99310
 9:07 pm on Aug 14, 2003 (gmt 0)

Thanks, GG. Always appreciate your taking time out of your busy schedule...

Best Regards,
P.

steveb




msg:99311
 9:30 pm on Aug 14, 2003 (gmt 0)

Hmmm, Thursday seems to be spam day at the Googleplex cafeteria. A few sites Google dropkicked out of their garbage top ten placements have oozed their way back to the surface with todays knob turning.

doc_z




msg:99312
 10:43 pm on Aug 14, 2003 (gmt 0)

It seems that the problem disappered for my page. :-)

Thank you GoogleGuy

Ltribe




msg:99313
 11:32 pm on Aug 14, 2003 (gmt 0)

Problem seems to be gone for my page as well.

WebFusion




msg:99314
 11:42 pm on Aug 14, 2003 (gmt 0)

I'm still MIA...

Searching for my site by name returns a result at all datacenter except www-fi.google.com

Site is still MIA for main keyword/phrase...maintain PR6...backlinks have increased by over 100...googlebot(s) continue to crawl all pages EXCEPT index page (?)..

No idea...this is the first time I've lost ground in 3 years.

steveb




msg:99315
 1:29 am on Aug 15, 2003 (gmt 0)

Jeeeeeezus, look at all this total garbage they just added. Helllloooo Googleplex, we really don't need you to turn the "let's put all the crappy spam free-for-all, guestbook signing garbage in" knob.

This anchor text fetish is almost literal junkieism now. Google has no algorithm for competitve terms. It's all about worthless links created simply to rank well with a search engine in dire need of a clue.

Pagerank counts for almost nothing. Links from authority sites count for almost nothing. On page factors are completely irrelevant. Page title matters some. URL matters some. Anchor text from low PR pages is a ticket right to the top of very competitive terms.

It's almost as if they have given up.

super_seo




msg:99316
 4:47 am on Aug 15, 2003 (gmt 0)

It seems,
I have a much more drastic problem here. All links have been completely wiped. My PR is a solid White Bar. Can't be found for any of my search terms. The site however is still int he index.

Regarding Mipage's questions, I answered them and added some more.

Problem:
Refresh doesnt do anything my index page is gone.

1. Did everyone here have both problems with their site?
- No the refresh never helped my site

2. Have you switched hosts lately? Are you virtual?
- I'm Dedicated and im in the process of changing. But have'nt taken the step yet.

3. I've seen a lot of 'refresh and it's #1'. This is the case for me, how about the rest of you?
- NO

4. Are all of these sites in the Directory?
- This site was just taken out of the dmoz directory a few months ago. There was a reshuffle of the directory categories and soem how mine went missing actually renamed. And the Meta editor did not relocated it. Its the top site in the industry and its a huge industry. Its a very serious site.

5. When was your site first into Google/Directory?
- From day 1 or near to it;)

6. Were you the first person to own your domain (we weren't!)
- Yes, Many years ago

7. Are you showing any PR
- No not a drop

8. Are you doing anything you should be penalized for?
- Absolutly nothing.

9. Are your Backlinks still showing in the index?
- No All gone from all datacenters.

10. When you search for your URL "www.widgets.com" do you see your index page?
- I do but it is including a referral code eg. "www.widgets.com?source=linked_site"

11. When you do an allinurl search "allinurl:www.widgets.com" do you see anything?
- I get 10000+ pages and my index page WITHOUT the refferer is at the top of the list.

The only thing i can see is the lost link from dmoz negatively affecting the page. The site has continued to gain many many good quality links, I know this is just some sort of a bug the site has been this way for ever no major changes have been done to instigate anything like this. I think I must have a special case and need to start another topic, or just cry myself to sleep. Please GG or anyone HELP.

c1bernaught




msg:99317
 4:48 am on Aug 15, 2003 (gmt 0)


Things are looking bleak at the moment. It's my hope that there is still tuning to be done.

I refuse to believe that Google will let this stand for long.

soapystar




msg:99318
 5:44 am on Aug 15, 2003 (gmt 0)

refresh problem has been sorted for me..:-)

DavidT




msg:99319
 5:58 am on Aug 15, 2003 (gmt 0)

I think the problem people are talking about in this thread has revolved around index page missing first try then appearing on refresh.

It looks to have been fixed.

Napoleon




msg:99320
 7:25 am on Aug 15, 2003 (gmt 0)

Yes, fixed here as well.

I'll keep an eye on it for a few days, but Kudos to GG.

Sadly, the specific thread has been locked, but it would be great if you could keep us updated with the spamazon and PDF problem as well. Appreciated.

mipapage




msg:99321
 8:11 am on Aug 15, 2003 (gmt 0)

Kudos to GG.

Seconded. Thanks!

super_seo




msg:99322
 8:59 am on Aug 15, 2003 (gmt 0)

ok ok! Thanks Google Guy. I am back everything is pretty much normal, however PR has dropped and links have dropped signifigantly i think its the problem working itself out should be back by next month. But i'm back babe im back, thank the gods, I can get one decent night of sleep.

Dolemite




msg:99323
 9:31 am on Aug 15, 2003 (gmt 0)

How about kudos to WW for sorting out Google's quality problems yet again.

Don't let the egg lay the chicken.

drewls




msg:99324
 9:39 am on Aug 15, 2003 (gmt 0)

Thanks GG. All clear from here! :)

Now to sort out those sites in the serps that have no business being there... :D

Umbra




msg:99325
 9:55 am on Aug 15, 2003 (gmt 0)

Still waiting... If this isn't fixed today, I can look forward to yet another weekend of dismal traffic :(

mipapage




msg:99326
 9:59 am on Aug 15, 2003 (gmt 0)

Dolemite,

I hear ya. WebmasterWorld makes it happen!

I figure GG thanked WebmasterWorld and the members who helped sort this (currently being sorted) problem here:

First off, thanks to the people who sent a report with "indexpage" in it. Sometimes having more than one report makes it easier to investigate, so I appreciate the feedback.

Spica




msg:99327
 12:13 pm on Aug 15, 2003 (gmt 0)

My index page also seems stable now.

Thank you, GoogleGuy and Brett.

kevinpate




msg:99328
 1:02 pm on Aug 15, 2003 (gmt 0)

Good news for those who are no longer having difficulties, I wish I was one of your gang.
Oh well, back to the drawing board.

WebFusion




msg:99329
 1:22 pm on Aug 15, 2003 (gmt 0)

No such luck for me...still MIA.

-7000+ pages in index

-Index page shows up in all datacenters (except www.-fi) as first result when searching for company name, (a clue perhaps?), but is still not showing up for main search phrase.

-Backlinks now appear stable (gained over 100 in last update)

-"Refresh Problem" was never the case for my site...site simply disappeared for main keyword.

-Googlebot(s) still crawling all pages EXCEPT index page (no fresh tag in several months) PR6 remains.

-Am original owner of site (for over 3+ years)

-Site is fresh and update daily with new content (very little changes to front page).

I have absolutely no idea as to the possible causes here, except to say that these "blurps" appear to occur about once per week (for the last 3 weeks or so), and many of my competitors are experiencing the same thing (during the latest shift within the last 48 hours, another competing site went MIA for main keyphrase, also usually in the top 10-15 sites in my genre).

At this point, I have little recourse but to simply wait out the next "update".

candidboy




msg:99330
 1:54 pm on Aug 15, 2003 (gmt 0)

It is same here. Homepage still not showing up in search results.

I double checked my site, no spammmy technique used.
Wonder when will be back. We are loosing quite a business here and reputation too :(

c1bernaught




msg:99331
 3:11 pm on Aug 15, 2003 (gmt 0)

Refresh problem is cleared.... now if the PR3 site ahead of me would just fall prey to my PR5 site....

Thanks GG

GoogleGuy




msg:99332
 3:32 pm on Aug 15, 2003 (gmt 0)

"I think the problem people are talking about in this thread has revolved around index page missing first try then appearing on refresh.
It looks to have been fixed."

Okay, I counted several posts for the "refresh and your page appears where it should" issue being resolved. Umbra/kevinpate/WebFusion and anyone else who still sees something that they're worried about, would you be willing to do a report? This time, use the keyword "notindexpage" and I'll read through those and see if there's any common thread. It's best if you can include your site name, specific queries, or anything else you've noticed (does the page not show up for months, or only not show up recently, how old is the site, etc.). Not sure if I'll find anything, but I'm happy to check.

(Napoleon, I'll try to post updates on anything I find out about pdf/doc/commercial pages. The timeline is longer for that one though--prolly several days or a week or so to get some data that I can chew on.)

UK_Web_Guy




msg:99333
 3:45 pm on Aug 15, 2003 (gmt 0)

The people whose index pages are still missing - is this from all DC's or just some?

Napoleon




msg:99334
 3:51 pm on Aug 15, 2003 (gmt 0)

I've just tested the full set of sites from the 'twilight zone' thread and the problem seems fixed for all of them. No refresh necessary for any, at any of the centers.

>> I'll try to post updates on anything I find out about pdf/doc/commercial pages. The timeline is longer for that one though <<

Thanks for that. It's actually some comfort that it is being looked at. I'm pretty confident you'll want to act though when you see some of the returns from the data you've been sent.

kevinpate




msg:99335
 3:53 pm on Aug 15, 2003 (gmt 0)

GG,
Many thanks. report sent using noindexpage and my screen name here.

Umbra




msg:99336
 4:50 pm on Aug 15, 2003 (gmt 0)

HI Googleguy,

Just to clarify, index page is just missing, not a refresh issue. UK_Web_Guy, it's happening on all the datacenters.

bolitto




msg:99337
 5:09 pm on Aug 15, 2003 (gmt 0)

Maybe GoogleGuy or some higher power can help me cuz my site is in NY (no joke) and it's gone....I know it's offtopic but anyone else get slammed by blackout?

DavidT




msg:99338
 5:18 pm on Aug 15, 2003 (gmt 0)

For those whose index page did the missing/appear thing do you redirect www.domain.com to domain.com or the other way around?

xsync




msg:99339
 5:32 pm on Aug 15, 2003 (gmt 0)

Me too. Index page gone today. Refresh doesn't help. What's wrong with ole Google? I think it's a hairball ;)

This 203 message thread spans 7 pages: < < 203 ( 1 2 3 4 5 [6] 7 > >
Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved