homepage Welcome to WebmasterWorld Guest from 54.237.99.131
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
Link Page with PR4 not passing on PR?
Possible reason for PR0
Idaho

10+ Year Member



 
Msg#: 13439 posted 3:19 pm on May 22, 2003 (gmt 0)

I read all the posts about link pages dropping to PR0 and pondered everybody's theories. I would have posted to that folder but it appears the folder is full or something and I don't know where it continues.

Anyway: Some of my link pages dropped from PR4 to PR0 (white bar) in the last couple of days. The rest of my link pages stayed at PR4. Here is what I think the problem is:

I have about 6 or 7 pages of links. Some are called "links-location.html" and others are called "link-location.html." Most of these pages link to each other with an address bar at the top. Only 3 of these pages are linked from my index page (with a PR5). Most of the pages that dropped to PR0 use the word "links" while the pages that had the word "link" retained their PR4. I thought this was the reason they dropped but it was only a red herring.

Then I noticed one link page called "links-location.html" that had kept it's PR4. It is linked to from a second level page in my site that is also PR5. I then realized that all the link pages that dropped to PR0 were pages that only had links from other link pages with PR4.

Ordinarily I would have expected the link pages linked to from PR4 pages to have PR3, but it seems these pages receive no PR from these pages.

Anybody else notice this?

Idaho

 

jeremy goodrich

WebmasterWorld Senior Member jeremy_goodrich us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 13439 posted 10:39 pm on May 23, 2003 (gmt 0)

>>>>>>>Some of my link pages dropped from PR4 to PR0 (white bar) in the last couple of days

Toolbar has been having issues giving the correct PR for a page. This usually happens when things are in 'flux' at the 'plex.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved