homepage Welcome to WebmasterWorld Guest from 50.16.130.188
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Home / Forums Index / Google / Google News Archive
Forum Library, Charter, Moderator: open

Google News Archive Forum

    
Born with a PR 0?
Help please!
FredZeppelin




msg:87739
 8:15 pm on Apr 16, 2003 (gmt 0)

I recently finished building a site, that also has sub-domains.
Uploaded it to the server and have yet to do anything to promote it. So I thought it should be pretty much invisible to the internet, yet when I pulled it up on "Internet Explorer", my Google Toolbar showed a PR 0 with a white bar. The dreaded penalty!
Could that be correct and permanent?

I should clarify that I wasn't completely finished as I was working on the links and interlinking, and checking how they functioned.

Would Google ban the site before it's completed?
Hopefully not.

 

FleaPit




msg:87740
 8:17 pm on Apr 16, 2003 (gmt 0)

Calm down it's probably nothing, worry if it is still PR0 on the next update then you will be up #*$ creek without a paddle!

jdMorgan




msg:87741
 8:19 pm on Apr 16, 2003 (gmt 0)

This post, New sites gets PR0 after only 2 weeks? [webmasterworld.com], may be helpful.

Jim

FredZeppelin




msg:87742
 8:24 pm on Apr 16, 2003 (gmt 0)

Thanks jdMorgan very reassuring thread!

I was thinking for a second that the HOST I selected was banned.
,,,,just for a second!

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google News Archive
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved