homepage Welcome to WebmasterWorld Guest from 54.237.197.160
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Visit PubCon.com
Home / Forums Index / Marketing and Biz Dev / Deprecated - Search Engine Submission
Forum Library, Charter, Moderator: open

Deprecated - Search Engine Submission Forum

    
Problem with site submitted with software
plusminus




msg:703472
 11:17 am on Jul 30, 2002 (gmt 0)

Hi guys,
i tried to submit a site 3 months ago with addweb 5 pro edition...no problems, a lot of green stars and everything was ok.
now yesterday i did a rank check with addweb and surprise, surprise:
the site wasn't ranked in NONE of the engines i submitted to!
Hope ya can help me, what went wrong?

Bye,
jale

[edited by: Marcia at 8:43 am (utc) on July 31, 2002]
[edit reason] url not necessary [/edit]

 

Marcia




msg:703473
 8:56 am on Jul 31, 2002 (gmt 0)

Welcome to WebmasterWorld, plusminus. I assume it's automated submitting software you used. That may be OK for checking ranking occasionally (careful with Google, they don't care for it) but there are only a few necessary to submit to, and those are easily done by hand. In fact, with some, Like Alta Vista, you need to. Here's a summary of the major ones:

[webmasterworld.com...]

Generally, you'll be found through links, and sometimes PFI is a good idea, but it does usually take a little while.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Marketing and Biz Dev / Deprecated - Search Engine Submission
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved