homepage Welcome to WebmasterWorld Guest from 23.22.179.210
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Marketing and Biz Dev / Deprecated - Search Engine Submission
Forum Library, Charter, Moderator: open

Deprecated - Search Engine Submission Forum

    
Googlebot noframes spidering trouble
Error 500, but ok in the browser?
Rumbas




msg:703897
 12:29 pm on Jun 21, 2001 (gmt 0)

Google is comming and asking only for the default page and the robots.txt and leaving again. The site is loading nicely in the browser, the SEW Sim Spider is picking up all the pages too.

However, the new SEW Robots.txt Validator [searchengineworld.com] (great tool!) is giving an "Error 500" and Astra Site Manager is not able to access the site either.

It runs on Microsoft-IIS/5.0.

Could some of the tech experts give their 2 cents on this one as it is giving me a bit of headache?

 

Brett_Tabke




msg:703898
 10:21 am on Jun 22, 2001 (gmt 0)

Drop me the url in email or StickyMail and I'll have a look Rambus.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Marketing and Biz Dev / Deprecated - Search Engine Submission
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved