homepage Welcome to WebmasterWorld Guest from 54.196.57.4
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Visit PubCon.com
Home / Forums Index / WebmasterWorld / Domain Names
Forum Library, Charter, Moderators: buckworks & webwork

Domain Names Forum

    
Domain Name won't resolve
Established site has gone missing
RossWal




msg:686419
 6:18 am on Nov 3, 2005 (gmt 0)

I have a site for which the DNS suddenly won't resolve. I have emails into the registrar and the host, but I'd like to do more than just wait.

What should I be doing to figure out what's going on?

BTW, the registrar dues are up in a few weeks. I got some weird email about a request to change to another registrar, but it said nothing would happen without my OK, and I didn't respond.

This is a major bummer.

 

cws3di




msg:686420
 6:37 am on Nov 3, 2005 (gmt 0)

try [dnsreport.com...]

Also, have you tried using the "ping" or "dig" commands?

Any of the above should show you your hosting IP address and/or the nameservers

[edited by: Woz at 6:47 am (utc) on Nov. 3, 2005]
[edit reason] Linked URL [/edit]

MarkHutch




msg:686421
 6:44 am on Nov 3, 2005 (gmt 0)

RosWal, I have a DNS server. If you'll sticky me the URL within the next 30 minutes I take a look and let you know what I see.

RossWal




msg:686422
 7:08 pm on Nov 3, 2005 (gmt 0)

Thanks cws3di - No joy for me. I'm trying to get in touch with the registrar (Nameking) - thanks proving difficult.

Mark - I stickied you.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Domain Names
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved