homepage Welcome to WebmasterWorld Guest from 54.237.249.10
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Marketing and Biz Dev / Cloaking
Forum Library, Charter, Moderator: open

Cloaking Forum

    
User agent iexplore.exe
looks like I generate it myself, but what is it?
aleksl




msg:677436
 3:41 pm on Jan 21, 2004 (gmt 0)

Anyone've seen USER_AGENT iexplore.exe?
How is it getting in? It looks like same page, with the same cookies, returns 2 different user agents, one Mozilla..blah...IE6.0, and 4 seconds before that - iexplore.exe

Any ideas?

 

volatilegx




msg:677437
 6:31 pm on Jan 22, 2004 (gmt 0)

I don't recall seeing that one. Do you see it often from different IP addresses or is it mostly coming from one IP address?

aleksl




msg:677438
 9:17 pm on Jan 23, 2004 (gmt 0)

well, it seems to be an "echo" from my IP address (or any IP that generates an error)...really weird. This site has frames, when I force an error on it, I see 2 errors coming back (site captures and emails all errors to me), one looks normal, and the other has USER_AGENT=iexplore.exe.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Marketing and Biz Dev / Cloaking
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved