homepage Welcome to WebmasterWorld Guest from 54.205.241.107
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
cant see my own banners
banners view image
webmasterguy

10+ Year Member



 
Msg#: 4470 posted 11:29 pm on Feb 23, 2006 (gmt 0)

Hi,

I need somebody to try and solve this issue I can't for the life of me work out why its happerning.

I have a banner page on one of my web sites that displays about 7 banners, these banners are available to link from or use code on a simple html page

The issue im having is this.

When I view the banners page on my computer I can only see a few of the banners (banners) but when I use somebody else's computer I can see the banner images fine. The comptuer im using is new.

I have asked people if they can see the banners and they said yes..

Has anybody had this problem, what could cause it?

Thanks in advance
A very frustrated webmaster

 

coopster

WebmasterWorld Administrator coopster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4470 posted 11:46 pm on Feb 23, 2006 (gmt 0)

Are you running Norton Internet Security?

[webmasterworld.com...]

webmasterguy

10+ Year Member



 
Msg#: 4470 posted 11:47 pm on Feb 23, 2006 (gmt 0)

yes i am.

coopster

WebmasterWorld Administrator coopster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4470 posted 11:49 pm on Feb 23, 2006 (gmt 0)

Have a look at that thread. A search over the forums here will turn up countless others with the same issue. I'm not sure if that is it or not, but a quick test might be to disable NIS for 15 minutes, hit the site and see if you get your banners. If so, you've found your culprit.

webmasterguy

10+ Year Member



 
Msg#: 4470 posted 11:51 pm on Feb 23, 2006 (gmt 0)

Coopster i'll give that a try - thanks alot ;-)

webmasterguy

10+ Year Member



 
Msg#: 4470 posted 11:53 pm on Feb 23, 2006 (gmt 0)

Coopster - just disabled norton & WALLA! banners showed up.

Dam Norton.. What they playing at!

I Will Make It

5+ Year Member



 
Msg#: 4470 posted 11:06 pm on Feb 24, 2006 (gmt 0)

lol.. nice thinking Coopster!

At least we now know that this function in Norton internet security works ;)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved