homepage Welcome to WebmasterWorld Guest from 54.163.72.86
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
Log in / Cookie Problems?
Log in or Cookie Problems - Local installation of CMS System
neweb




msg:673227
 10:24 pm on May 8, 2004 (gmt 0)

Hello Everyone,

I am running a version of PHP Nuke on my website and have downloaded the entire contents to my hard disc and am running it through my EasyPHP.

Everything appeared to be going well ... except that if I try to carry out any administrative functions after logging in as admin, it takes me straight back to the log in page.

I checked the database and I am set as the "God" Admin and have all privileges.

I've set 127.0.0.1 as a "trusted site" and accept all cookies. I've allowed loopback .. so I'm at a loss as to why this is happening.

Does anyone have any ideas?

Thanks much!

Darla

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved