homepage Welcome to WebmasterWorld Guest from 54.204.68.109
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Visit PubCon.com
Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
Error 503
Google receives a 503 but site is readable
Ambiorix




msg:667344
 7:52 am on Mar 18, 2004 (gmt 0)

Hi all,

(Mods, if this post is misplaced please forgive me and replace if necessary...)

Problem: site widget.com is surfable through a browser. When I check the site with a SE simulator I receive following:

"Error Server returned error code 503
Request: GET [widget...] HTTP/1.0
HTTP/1.0 503 Service Unavailable Server: Squid/2.1.PATCH1 Mime-Version: 1.0 Date: Thu, 18 Mar 2004 07:38:00 GMT Content-Type: text/html Content-Length: 835 Expires: Thu, 18 Mar 2004 07:38:00 GMT X-Squid-Error: ERR_DNS_FAIL 0 X-Cache: MISS from delorie.com Proxy-Connection: close ERROR:

The requested URL could not be retrieved The requested URL could not be retrieved While trying to retrieve the URL: [widget...] The following error was encountered: Unable to determine IP address from host name for www.aaaa The dnsserver returned: Name Server for domain 'www.widget' is unavailable. This means that: The cache was not able to resolve the hostname presented in the URL. Check if the address is correct. Generated Thu, 18 Mar 2004 07:38:00 GMT by delorie.com ( Squid/2.1.PATCH1 )"

The webserver is a dedicated server working with internal IP addesses...

a) did some search on forum for error 503 => not relevant
b) in Google => error 503 = server-overload (?)
c) so what's all about the DNS stuff? 'Name server is unavailable?

Anyone who can help me out with this one?
Thanks in advance!

Ambiorix

[edited by: txbakers at 12:40 pm (utc) on Mar. 18, 2004]
[edit reason] made generic URLs [/edit]

 

txbakers




msg:667345
 12:41 pm on Mar 18, 2004 (gmt 0)

Hi. The only thing I can see in the error messsage is that the ".com" is missing from the URL being looked at.

The ".com" portion of the domain is more important than the "www." portion. Perhaps that's the problem.

I'm not familiar with the different error codes, other than 500 and 404.

Ambiorix




msg:667346
 4:38 pm on Mar 18, 2004 (gmt 0)

Hi txbakers,

Actual the domain is www.widget.be but I removed to much I guess.

The server is running Windows IIS, uses internal ip adresses and is running fine if I can believe the logs. For security reasons the server is highly securised.

What confuses me is "error 503" versus "The dnsserver returned: Name Server for domain 'www.widget.be' is unavailable"
Which is it now? Do my server is in error or could it be the DNS server?

Thank you very much for your response
Greeting

Ambiorix

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved