homepage Welcome to WebmasterWorld Guest from 54.242.200.172
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
Funny Browser Incompatiblity Message
Krapulator




msg:607828
 5:11 am on Sep 15, 2004 (gmt 0)

I was browsing a large well known travel companies website with firefox and when I landed on the booking form the following message was there in bright red:

Warning: Widget Travel supports Netscape version 6 and above
Some pages may not display correctly as a result.

 

bill




msg:607829
 5:50 am on Sep 15, 2004 (gmt 0)

The fault is on their end, not yours. That sounds like a dated browser-sniffer to me.

R1chard




msg:607830
 10:21 am on Sep 15, 2004 (gmt 0)

^ yeah, I fully agree. So many pages just check for IE or Netscape and ignore everything else. Too bad they didn't get your money, huh?

TheDoctor




msg:607831
 11:45 am on Sep 15, 2004 (gmt 0)

And so many checks are left to get dated.

I accessed the site of a major British retailer at the end of 2002 or beginning of 2003 - using Opera, as I usually do - only to be advised to "upgrade" to Netscape Navigator version 4!

Browser sniffers are something that you can't do just once, and then forget about. They're a task for life. That's one of the reasons I code for all browsers. It's just so much easier in the long run.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved