homepage Welcome to WebmasterWorld Guest from 54.198.224.121
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Home / Forums Index / Code, Content, and Presentation / HTML
Forum Library, Charter, Moderators: incrediBILL

HTML Forum

    
MSIE 6 and HTTP_REFERRERS
or the lack there of...
Key_Master




msg:611314
 7:19 pm on Sep 3, 2001 (gmt 0)

I recently downloaded MSIE 6 and am unable to leave a referring address. This really wouldn't be a problem but I happen to be writing a logging script and it's hard for me to troubleshoot the script without the ability of leaving a referring address. I also can't seem to leave a referring address with other browsers (even Sam Spade) now. Anyone else notice the same "problem" with MSIE 6?

 

Brett_Tabke




msg:611315
 9:05 pm on Sep 3, 2001 (gmt 0)

Hmm, running some filter software? Filtering personal proxy like WebWasher or Proxomitron?

Other browsers work ok?

(it does work)...

Key_Master




msg:611316
 11:45 pm on Sep 3, 2001 (gmt 0)

Nope, I'm not running any filter software. Other browsers on my computer also will not leave a referring address and I have no explanation for this. It's very odd.

Brett_Tabke




msg:611317
 5:36 pm on Sep 4, 2001 (gmt 0)

That sure sounds strange. No firewall? Not connecting to a proxy? Beat's me on this one.

Key_Master




msg:611318
 7:48 pm on Sep 4, 2001 (gmt 0)

I reinstalled MSIE 6 and the problem vanished...

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / HTML
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved