homepage Welcome to WebmasterWorld Guest from 54.166.122.65
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Advertising / Affiliates
Forum Library, Charter, Moderators: eljefe3 & skibum

Affiliates Forum

    
Site Ownsership in Overture
This has never been a problem before for me...
Born_User

10+ Year Member



 
Msg#: 4190 posted 2:32 pm on Mar 21, 2005 (gmt 0)

In the past, I've reserved keywords on overture and instead of having the OV link take the user to my original page with affiliate links on the page, I've entered in the URL as the affiliate link, with my affiliate ID.

Today is the first time that I've had OV decline my submission because of "Site Ownership".

Have any others had this issue? Is this something new?

 

mwack

5+ Year Member



 
Msg#: 4190 posted 3:52 pm on Mar 21, 2005 (gmt 0)

It's nothing new, it's always been in the TOS. However, they seem to be enforcing it much more now.

chrisnrae

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4190 posted 11:16 pm on Mar 21, 2005 (gmt 0)

Yea, it's been this way for years as far as the TOS goes. Seems you were getting editors that were in good moods up until now. Easy enough to get around - just create landing pages on your own domain.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Affiliates
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved