homepage Welcome to WebmasterWorld Guest from 54.226.213.228
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Advertising / Affiliates
Forum Library, Charter, Moderators: eljefe3 & skibum

Affiliates Forum

    
CJ affiliate code and graphic problem
mar2




msg:533929
 4:11 pm on Aug 21, 2004 (gmt 0)

I joined CJ and a few associated advertisers. I've been having a terrible problem getting the code on my site properly. I copy it and I paste it, but when I check the main page instead of a graphic or text line being shown, I have the entire code being shown on my site for everyone to see. I simply cannot resolve this problem. What am I doing wrong. I don't have this problem with other links.

 

hotsnot




msg:533930
 1:59 pm on Aug 23, 2004 (gmt 0)

What webserver software are you using?

webdiversity




msg:533931
 11:46 pm on Aug 23, 2004 (gmt 0)

I moved this from the tracking and logging forum as I felt it more appropriate to be here.

coho75




msg:533932
 3:06 am on Aug 24, 2004 (gmt 0)

Are you sure that you are getting all of the code? What type of pages is the code being inserted into? HTML, PHP, ASP? A bit more info would be helpful.

coho75

HarleyGuy




msg:533933
 3:14 am on Aug 24, 2004 (gmt 0)

you are probabley inserting your HTML code into a WYSIWYG editor
if you are using frontpage click on the html tab near the bottom of the page (left side) and then paste your code where you want it. then switch back to normal save it then view the page online.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Affiliates
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved