homepage Welcome to WebmasterWorld Guest from 54.226.173.169
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Local / WebmasterWorld Community Center
Forum Library, Charter, Moderators: lawman

WebmasterWorld Community Center Forum

    
123 test
posting secure url's secure?
rzfree




msg:508525
 7:08 am on Jan 18, 2001 (gmt 0)

Testing secure addresses

1. [url]https://secure.www.biz[/url]
2. [url=https://secure.www.biz]Secure[/url]
3. \https://secure.www.biz
4.
https://secure.www.biz

Edit by rzfree: it appears that https:// addresses don't display correct using examples form help
R

 

Brett_Tabke




msg:508526
 7:34 am on Jan 18, 2001 (gmt 0)

Nope, https is not in the mix.

There are 65 lines of code dedicated to the url'izer. To do https would require many more. Those are heavy reg ex's. The board was converted last summer from other software, so there were 5k messages to start with that all had different types of embedded urls - hence all the code required to maintain the url system. (I'm trying to leave it alone before it becomes a real rats nest ;) aka, https is out for now.

Brett_Tabke




msg:508527
 7:38 am on Jan 18, 2001 (gmt 0)

Is https documented somewhere on the system as supported in the help files? I don't think it is - shouldn't be.

rzfree




msg:508528
 7:54 am on Jan 18, 2001 (gmt 0)

Sorry Brett, didn't want it to sound like a complaint, just could not understand what I was doing wrong.
Thanks, R

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Local / WebmasterWorld Community Center
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved