homepage Welcome to WebmasterWorld Guest from 54.227.34.0
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Local / WebmasterWorld Community Center
Forum Library, Charter, Moderators: lawman

WebmasterWorld Community Center Forum

    
WebmasterWorld's redirection script messes up link
question mark turns into %3F
luma

10+ Year Member



 
Msg#: 1074 posted 8:29 am on Apr 8, 2003 (gmt 0)

I tried to use the following link within URL tags.

http*//www.logitech.de/index.cfm?page=downloads/software&CRID=320&contentid=4979&OSID=1&softwareid=10577

But WebmasterWorld's redirection script seems to mess it up:

[logitech.de...]

At least with Opera 7.1 TP 3 Linux.

 

Brett_Tabke

WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 1074 posted 11:52 am on Apr 8, 2003 (gmt 0)

I get the same page, either by cut and paste, or clicking on the url. I bet you are looking at a cookie or referrer logging glitch on Logitechs site.

luma

10+ Year Member



 
Msg#: 1074 posted 12:12 pm on Apr 8, 2003 (gmt 0)

It's really weird. Somehow if I click the link, it tries to open

http*//www.logitech.de/index.cfm%3Fpage=downloads/software&CRID=320&contentid=4979&OSID=1&softwareid=10577

and I get a Page not found error.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Local / WebmasterWorld Community Center
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved