homepage Welcome to WebmasterWorld Guest from 54.226.213.228
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
Links work in Firefox, but not in IE
alycephoto




msg:1589041
 8:53 pm on Dec 31, 2005 (gmt 0)

I've spent endless hours working on my first site, I'm about ready to put it online, but now I see that my page links don't work in ie, I've re done them, but still won't work, I use dreameaver mx2004. On one of my pages, I have a slideshow with music, the music only works in firefox, but I was going to let that go. But I have to have the page links work.
am I doomed?

 

coho75




msg:1589042
 8:56 pm on Dec 31, 2005 (gmt 0)

You aren't doomed. Just a little more info needed. When you say that your links don't work, what do you mean? Do the hovers not work, or do the links not take you to the page they are linked to?

alycephoto




msg:1589043
 9:02 pm on Dec 31, 2005 (gmt 0)

now I see that the page links don't work only when I'm on
this one certain page. this page is a video that I made into a swf file. it's 29secs long. Works fine in firefox. I have 5 pages & when the video is finished, you can't go anywhere.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved